Jump to content

embraceentropy

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

2 Neutral

About embraceentropy

  • Rank
    Newbie
  1. embraceentropy

    Throttle Issue

    Where can I find the legacy version? I looked all over the new website, but it only has the most recent version (2.0.5.9).
  2. embraceentropy

    NWS Erratic & Not Working

    This was one was resolved for me thanks to DeshMindER on my throttle post (linked below). Apparently it is a bug with TM WH HOTAS default binding of the throttle pinky switch to NWS toggle. Remove this binding, restart, and it's all good.
  3. embraceentropy

    Throttle Issue

    You're my hero! That fixed mine as well. I wish I could upvote you more than once!
  4. embraceentropy

    NWS Erratic & Not Working

    Now that my throttle issue is fixed...it led me to discover another issue that is keeping me from using the module on my first day of owning it..... I noticed the steering tiller wobbling back and forth from max deflection to max deflection. When I start taxiing yaw input does not affect tiller virtual position nor the nose wheel position. If I tap a brake it turns the nose wheel to that side, but it doesn't return. When I stop, the nose wheel just wobbles back and forth again. Also, it reacts to the wind. I double checked my axes with no issue and even brought up the data from the inputs to check. I'm at a loss for words, here. I attached two videos using the xplane recorder along with my log.txt file. Full disclosure: I had this issue one time on the Rotate MD80, but only once. The tiller on my FJS 722 will swing like this at a stop with high winds, but goes away and performs normally when I start moving. B733_2.avi B733_3.avi Log.txt
  5. embraceentropy

    Throttle Issue

    Removing XUIPC fixed my throttle problem. Thank you!! Now, I have another problem with NWS that is keeping me from using the module...............not digging this purchase so far. Post coming soon.
  6. embraceentropy

    Throttle Issue

    Please see attached. I checked my data log for commanded vs actual thrust position. Commanded is matching my keyboard, throttle, and mouse commands (even though the virtual throttles don't show movement. The actual jumps from 0 to 0.1 then back to 0 repeatedly. Log.txt
  7. embraceentropy

    Throttle Issue

    I have googled this matter and nothing seems to work. I have TM WH HOTAS. It works fine with any other module and is reading correctly in the settings window. If i select ready to fly in the menu the throttles work and the plane reacts for about 2 seconds then it snaps back to idle. I cannot move it with the mouse or keyboard either. I am stuck on the ground after dropping some serious coin on this product. Please help.
×