Jump to content

Selmer79

Members
  • Content count

    25
  • Joined

  • Last visited

Everything posted by Selmer79

  1. Selmer79

    Better pushback issues with Saab

    @Cebulon Remember that the tug will winch you forward a bit to get the nose-wheel up on the tug before pushing back. Never had a problem with a "runaway" aircraft after I've been told to release the parking-brake. (And I've never resorted to chocks.)
  2. Selmer79

    Saab 340A Livery Requests

    Such blind, many wow... Can't believe I didn't see that when I installed the plane... >_< Thanks!
  3. Selmer79

    Saab 340A Livery Requests

    Can I kindly request a Silver Airways livery? They are one of the biggest operators of the 340A in the US at the moment, operating many routes around Florida. (Great livery too!) https://www.airplane-pictures.net/operator.php?p=4683
  4. Selmer79

    Nice job on the Saab 340A for XP11...

    I've had it for a few weeks now, and my FF A320 has been gathering a nice layer of dust since.. I can't wait for proper VR support, and I don't mind having to pay a bit to get the v2.0 upgrade, even if it comes in two weeks, the LES team deserves it!
  5. Selmer79

    VR capabilities of Saab

    I'm old, so I've learned patience. I can wait.
  6. I got the 340 yesterday, and after pulling my hair out trying to map various controls on my Logitech Yoke (why do I have to map power levers to REVERSE 1+2?), every time I get both engines started, the power levers just move full forward constantly. I can jiggle my levers, the levers in the cockpit sync up, and then start moving again. It only stops when I shut both engines down. Any thoughts on what's wrong and what I can do to fix it? It's unflyable at this point. And I have tried to reload the aircraft, reinstall, restart X-Plane, but nothing helps. :/
  7. Selmer79

    Power levers constantly walk forward

    Thanks for the input, I'll see if I can get time to test this sometime this weekend.
  8. Selmer79

    Power levers constantly walk forward

    OK, followup on the Xsaitekpanels plugin suggested by @mjrhealth, what an unmitigated disaster... Turning on the GNS530 works fine until you hit the OK on the "boot-screen", and the screen goes black instead of showing the map. And the autopilot stops working completely. Like, it enables fine, but it doesn't do any vertical or horizontal piloting... Looks like I might as well sell my panels and yoke as I have pretty much zero use for them in XP11.
  9. Selmer79

    Power levers constantly walk forward

    You're welcome @Goran_M, and I know it's not your problem now. I added the zip so you could test and maybe confirm th error. I'm a total Saab 340 evangelist now, I just love it so much. Thanks @mjrhealth, I'll give that plugin a shot. I've had rather disappointing esperiences with the panels in various planes, using the Logitech plugin, where the numbers on the radio and A/P panels don't always light up etc. Maybe this plugin will do a better (more consistent) job.
  10. I have a Navigraph subscription, and I've manually set up various GPS data-folders in their downloader to supply various planes I have with data (including a X-Plane\Custom Data\GNS430 folder), but the Saab's GNS530 still says its nav-data is from November 2016. How can I update this?
  11. Selmer79

    How do I update nav-data for the GNS530?

    So, since my XP11 data is up to date, it's just the date-info on the GPS that isn't reporting the actual date for the AIRAC? My cycle_info.txt says 1810, so I guess it's all right
  12. Selmer79

    VR capabilities of Saab

    @mmerelles, I tried the simvrlabs profile, and it's ok in VR, but it made the Saab "unplayable" outside of VR.. I was a sad panda then...
  13. Selmer79

    Power levers constantly walk forward

    It's confirmed to be related to a plug-in. I did a clean second install, copied over the Aircraft\X-Aviation\Saab 340A and the Gizmo64 folders and have been unable to reproduce the problem. Today I copied all my other plugins over, and it misbehaved again. Then I started deleting the least critical plugins from the plugins folder of the second install. I started with the XSaitekProFlight plugin (the plugin for the Logitech ProFlight panels), and the problem appears to be gone! I've tested multiple times now (both on the clean second install and on my regular install), rebooted the PC to make sure there are no remnants in RAM that could affect this, and so far so good! I've attached a 7-zip archive of the plugin for you so you can test this as well. Also, I've attached a screenshot of the remaining plugins and my aircraft so you can compare if needed. For me it's just a matter of turning on batteries, connecting and enabling GPU and then the avionics, and the throttles start "walking". Here's a video of it failing: If I can do anything to help test this further, let me know. XSaitekProFlight.7z
  14. I want to map the A/P disco button on the yoke to my joystick, but I can't find the right function to assign. The one that works for most other aircradt I have (Toggle Servos) doesn't work, and I can't find any other that does either.
  15. Selmer79

    How do I update nav-data for the GNS530?

    Let me try this again: What type of data-source should I use? What folder should it point to? See attached image of what I already have set up, and please advice from there.
  16. Selmer79

    CRS1 via joystick button possible?

    Thanks! I had a few buttons to spare on my joystick, so I wanted to bind these three functions. :D
  17. Selmer79

    CRS1 via joystick button possible?

    Ah, sorry, I meant the HDG, not CRS.. >_<
  18. Selmer79

    CRS1 via joystick button possible?

    How about the CRS+/-?
  19. Selmer79

    Correct sequence of pushback and engine start?

    BP works fine for me as long as I do straight pushbacks only. If I try making turns in my pushback, I just end up with a tug that keeps going in circles until I disable BP in the Plugin Admin.
  20. Selmer79

    1.5.1 Update Observations

    Here's another UI quirk. If you use the scroll-wheel on the NAV1 pop-out, inner rotary, minus-side, the action is inverted to all the other actions on the rotary. NAV2 works fine in the pop-out, and in the cockpit all buttons seem to work right.
  21. Selmer79

    Power levers constantly walk forward

    Back to the drawing-board... I've recorded several starts to see if I can see something different when it fails and when it doesn't. I'll report back once I have something more solid.
  22. Selmer79

    Power levers constantly walk forward

    I think I have found it.. I've finally managed to reproduce it consistenly (but haven't been able to have it tested by anyone else yet). It seems to happen if you enable the avionics too soon after enabling external power. (Basically I've been an impatient idiot...) Try the following: Turn batteries L+R to ON Turn on Avionics L Connect the GPU Enable External Power This is just to make sure that the avionics are enabled before the aircraft finishes switching power to the external supply. The throttle should be "walking" forward continually. If you do Turn batteries L+R to ON Connect the GPU Enable External Power Wait until all the annunciator lamps above the battery switches to finish switching to the external power supply Turn on Avionics L Then everything works as expected, no movement of the throttle.
  23. Selmer79

    Power levers constantly walk forward

    ...aaaand the problem is back again... I've done some testing, and it seems to be tied to the AC power and avionics. I turn on batteries: OK I enable external power: OK I enable any one (or multiple) avionics system: Walking throttles... I disable avionics: OK again I turn off external power: OK I turn on avionics: OK I enable external power: Walking throttles... I disable external power: OK again I start the Left engine (with GPU removed): OK I reset the left generator: Walking throttles... So as soon as I have avionics on and AC power, something happens to make things mess up again. I reinstalled the 340A and still no good, even though it worked fine for a few days. I've had so much fun with this bird, so I'm really frustrated that I have to find a fix for this again, especially since I don't really know what triggered whatever to make it start working again last time. :/
  24. Selmer79

    Power levers constantly walk forward

    Ah, excellent! I don't really know what I did differently, but I set the throttles up using "THROTTLE 1+2", and they now work as intended! Took the bird up for a spin, and I love it! Need to figure out the autopilot in both VOR-mode and GPS-mode now.
×