Jump to content

Gentfam

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gentfam

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Gentfam

    Saab 340A in x-Plane 11 bug report

    thanks for your reactions. I have been away travelling, which is why I did not reply before. I keep away from x-plane betas, as I am not computer savvy enough. If I remember rightly, it was on 11-05 when I last flew the Saab. Now things have gone up to 11-11, but I have not been flying lately, Christmas preparations in church etc, but hope to get "airborne" again soon. I will check about the scroll wheel check-box; I think it was on, but I will see. Happy new year to all Brian
  2. Hello I fully realise that the Saab is not fully ready for x-plane11 yet, but just wanted to point out a couple of problems I have encountered. I have just bought a new computer which can manage xp11 so bought it and loaded my payware aircraft on it. The Saab worked ok, but there were 2 problems 1) I cannot zoom in or out with the scroll wheel of my mouse any more 2) Problems with the autopilot. Course and heading knobs don't work and the VORs are not picked up properly. You get the distance from the beacon but not the central bar which shows which direction to turn to move to the radial. Sorry, I am not sure of the official correct description! All this in the hope it helps Brian
  3. Gentfam

    Trouble taking off

    Thanks for this. I tried it out, by giving the command ctrl/a to it, but it doesn't seem to work, as you need to hold it down for a bit in order for it to work, and it doesn't seem to like that; it only wants a momentary contact which isn't enough to trigger it. Yet I am getting better and managing quite good landings now. Just need to keep better control of the straight line at take off. Thanks again B
  4. Gentfam

    Trouble taking off

    Quick update: I am doing much better now. Since you explained about the throttle setting, I have made several flights and took off and landed more or less successfully. My only slight problem now is switching on the autopilot after takeoff. I have to move down to do this and cannot at that moment keep an eye on the controls governing the vertical and horizontal movement which have had hairy results sometimes. Still I will persevere! Thanks again for your help Brian
  5. Gentfam

    Trouble taking off

    Thanks to all for your help. I found the necessary controls to raise the trim and actually managed to take off! I think the engines are fine now as I did a circuit of the airport and landed, though the passengers would have been pretty sick. To Goran; I did go through the tutorial flight very carefully, except that I used a different airport (Northern Scotland, where I want to fly). I didn't realise that there was this point beyond max on the condition levers. Also, though the trim was within the green zone, it worked better when I raised it to just over half way up the zone. Then I managed to take off albeit a bit shakily. I think I now just need to practice smooth and level flight and familiarise myself better with the autopilot controls. Thanks again
  6. Gentfam

    Trouble taking off

    Hi, again. I have tried; the condition levers are now correct and I don't get the red warning any more. But I still come crashing down at the end of the runway. I am going to have to try and better understand the trim in the takeoff range part. It doesn't seem as if the trim levers do anything when you turn on them. I have a trim button on my joystick and have tried clicking that up a couple of times, but it doesn't seem to be actually making any difference. I'm a bit fed up after crashing another 4 times, but will keep trying....
  7. Gentfam

    Trouble taking off

    Thanks. I am still new to this. I will give it a try. I certainly pushed the condition levers too far; I saw it said T/M; that may be my biggest error. We shall see and I will report back.
  8. Gentfam

    Trouble taking off

    I have recently purchased the Saab 340 and it looks good, but, though I have followed the instructions to the letter, I can't manage to get it to take off. I accelerate carefully to 60% of full speed and then the emergency warning light comes on saying "configuration error". I have tried to take off anyway to see what happens, but I go up about 10 feet and just come down again! I must have missed something important, but cannot work out what. Any ideas gratefully received. If it helps, I enclose the log and gizmo files. Brian (PS I put this in the general help thread, but perhaps that was the wrong place) GizmoLog.txt Log.txt
  9. Gentfam

    Saab 340- trouble taking off

    I have recently purchased the Saab 340 and it looks good, but, though I have followed the instructions to the letter, I can't manage to get it to take off. I accelerate carefully to 60% of full speed and then the emergency warning light comes on saying "configuration error". I have tried to take off anyway to see what happens, but I go up about 10 feet and just come down again! I must have missed something important, but cannot work out what. Any ideas gratefully received. Brian
×