Jump to content

radospanny

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About radospanny

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. radospanny

    TBM 900 v1.1.9 Update Released!

    I found the problem myself. I solved it by removing the RealView 1.1.1 plugin. I removed all plugins and gradually added them back. Now I have 28-45 FPS on TBM900. Will you @PilotNuts or @Goran_M contact RealView author @EgorHST to resolve this incompatibility for future versions of TBM900 / RealView? Note: The problem is not with eGPU.
  2. radospanny

    TBM 900 v1.1.9 Update Released!

    Hi @Goran_M, Any progress/info about that? Any update/fix? And when? I still can't fly with TBM900. Thanx
  3. radospanny

    TBM 900 v1.1.9 Update Released!

    Yes, I am sending logs and screens. Please see the screenshot file names as description of situation and settings. Log.txt TBM900_Log.txt
  4. radospanny

    TBM 900 v1.1.9 Update Released!

    Hello, I have the same issues, 5-7 FPS on Mac running with eGPU Nvidia GTX1070, even on clear sky. All my other planes working well so I fly them at 25-50FPS with a settings: HDR, scenery shadows, textures high. I found out that low FPS only for TBM900 is caused by HDR rendering in graphics setting. I tried set non HDR (one step back on slider in settings) and I got 45-55FPS. But this setting (HDR turned off) is not acceptable to me due to the cost of the TBM900 product. @Cameron Thank you for the amazing plane, but please fix the tragic FPS in HDR settings to make the product worth it!
  5. radospanny

    TBM900 Frame Rate now 4-8 fps after Up-Date

    Hello, I purchased TBM900 today according to good reviews, but I can't fly with it!!!! I have the same issues, 5-7 FPS on GTX1070. Other planes still fly at 20-50FPS. I found out that low FPS is caused by HDR rendering in graphics setting. Try set non HDR (one step back on slider).
×