PilotNL

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

3 Neutral

About PilotNL

  • Rank
    Member
  1. Saab V1.5 Status

    +1 block the troll and let us enjoy the xp10 a/c in xp10 until the xp11 version is ready! Thanks! Sent from my iPhone using Tapatalk
  2. Xplane 11?

    Hi Goran_M, I was just wondering, do you plan on making a 340b version in the future as well? Many thanks. Sent from my iPhone using Tapatalk
  3. Looking forward to a patch for 11.05, as 11.10b5 is extremely buggy and the b6 is not available on steam. Hope you don't have to completely redo it for .10 though as Laminar is doing allot of tweaking with the engine model again. My Pa38 tomahawk did 2000ft/min in the b5 beta Thanks in advance for the hard work!
  4. @Boevad and all other ch throttle quadrant users, I have setup the axis 1/2 for powerlevers. 3/4 condition levers, 5/6 for reverse. So on the ground you basically work the right two levers for taxi and reverse, in flight the left two in the alpha range. with regards to austin and the pt6, that might be true but all the functions for a geared turboprop are available in plane maker so that sounds like a poor excuse to make an awesome product better
  5. Ah did I just missed the elephant in the room?! I was following the instruction earlier in this post: But perhaps that is where the problem lies. when I open the ..X-Aviation\Mitsubishi MU-2B-60 folder, I see all files ending at 15, like xsMU2B60_15.acf Am I right to assume that v1.5 is installed instead of 1.8? -- edit -- Just to be sure, I downloaded from x-aviation, the zip file is called something MU2_1.8.zip, inside I used the MU2-windows-installer.exe to install. It downloads the installation files from a server and installs the aircraft. could it be that the server data, or the link in the installer is not updated?
  6. Ok I've tried a fresh restart and the same issues. Also I cannot move the power levers with the mouse, even when I have no hardware assigned. Also flight idle needs to be adjusted, I managed to get airborne with the power levers in flight idle and the condition levers at Taxi. Still all very flyable and enjoyable though, just a bit noisy on the ground with the props in max (or overspeed) RPM A few months ago I have made a mod for the freeware Fokker F.27 so it can work in Xplane 11. It has Dart 528 engines which are not the same as the MU2, but they have some similarities such as a single shaft geared propeller drive and start locks. Feel free to have a look at it in plane maker and see if you find anything useful, no additional coding was required to make it work. https://forums.x-plane.org/index.php?/files/file/39117-mod-20-for-fokker-f27-600/ Good luck and thanks for the updates! Rico
  7. I just checked my setup, I have X-plane 11 installed in Steam "Beta version NONE-Opt out of all beta programs" Perhaps this is only a problem existing in the Steam verison?
  8. Nose Wheel Steering

    I just like to reflect a bit on the landing technique in crosswind,. Fly the aircraft to the runway with neutral rudder, a second or so before landing, apply rudder to reduce the crabbing angle. After touchdown, continue to align with the runway and gently land the nose wheel when you are going straight down the runway. Maintain wings level with aileron. don't ever touch the tiller before taxi speed! or you will be filing paperwork the rest of the day.
  9. Hello Cameron, I have just installed the Mu2 v.1.8 My X-Plane version is 11.05r2 (build 110501 64-bit I have noticed the following and I am asking if this is a problem with my setup or with the aircraft. The the condition levers in taxi, the power levers cannot be moved to the ground range With the condition levers just above taxi, I can set ground idle, but the propeller RPM increases to over 100% (prop RPM should not increase until in reverse) With the power levers in flight idle, the parking brake is insufficiently strong to maintain position. EGT during start looks OK, after start, through the whole range of power settings EGT is way too low. see screenshot attached. Oil temperature is way too low When I shutdown the engine with the correct procedure, (run-crank-stop switch to stop, reverse past 50%rpm) the prop moves to feather instead of the start locks. So when I ignore the engine RPM, and I leave the condition levers at max RPM when not airborne, the aircraft is flyable. but there is definately something wrong with it. Looking forward to your reply, Many thanks, Rico van Dijk https://www.linkedin.com/in/ricovandijk/
  10. X-Plane 11.10 beta is close

    "Joystick & keyboard profiles available to save different set ups per aircraft." -Thank you!! Sent from my iPhone using Tapatalk
  11. MCP speed setting problems (733 v1.2)

    The way I was taught to fly the classics was with a fixed set of speeds for average weight. Clean/210 Flap1/190 Flap5/170 Flap15/gear-down/150 Flap25/Vref+5. For heavy weights add 10 knots to all speeds. Set flaps 10kts above previous flap speed, for example from 250kts: set speed 190, when passing 220 set flap 1. Hope this helps! Sent from my iPhone using Tapatalk
  12. ok thanks!
  13. Works like a charm! Many thanks! Perhaps one minor issue, not sure if this is xpx11 related or if it was already like this in xp10: I have the fuel setup in kg. in the PERF page I can setup the amount in kg (tonnes). the totalizer is also in KG as are the gauges on the main panel. In the PROGRESS page, FROM waypoint is als in KG, however, the next waypoints and the destination show in LBS... Anyone else seeing this?
  14. Saab 340 bug report

    Ah that sounds familiar! I often push the vert sync button before engaging the autopilot!
  15. Saab 340 bug report

    Thanks I know, I have assigned the custom autopilot commands. Log.txt