Jump to content

ZE1011

Members
  • Content count

    29
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by ZE1011

  1. ZE1011

    I had charts and now they are gone...

    I have the same issue currently flying legs over Canada.
  2. ZE1011

    Left beacon failure

    I keep getting a failed component in the log file, yet everything looks ok??
  3. ZE1011

    CTD

    CTD during descent, files attached. TBM900_Log.txt Log.txt
  4. ZE1011

    CTD

    CTD on departure, mentions beacon light again and possible folder permission errors? Log.txt TBM900_Log.txt
  5. ZE1011

    CTD

    Had another CTD sat on the apron: 2018-12-07 10:57:19 TBM900[fail.c:932]: Component left wing beacon light has failed due to excessive wear (worn: 100.000000%, slope 1.0). You can prevent this by observing performance limitations and servicing the aircraft regularly in the maintenance hangar. 2018-12-07 10:57:19 TBM900[fail.c:935]: Failure impact: tbm900/failures/lights/left_beacon_light Same beacon failure in the log file. TBM900_Log.txt
  6. ZE1011

    CTD

    I have noticed in a few peoples logs and mine that they had this line of text before the crash, even though i had no failure for this component during the flight or upon reloading: "Component right wing beacon light has failed due to excessive wear (worn: 100.000000%, slope 1.0). You can prevent this by observing performance limitations and servicing the aircraft regularly in the maintenance hangar. 2018-11-21 08:19:21 TBM900[fail.c:935]: Failure impact: tbm900/failures/lights/right_beacon_light"
  7. ZE1011

    Nosewheel Steering?

    I believe the nose wheel steering is connected to the rudder inputs like IRL, there is no separate nose wheel steering tiller input. As far as i know the nose wheel should move with the rudder input during taxi and takeoff/ landing. Try adjusting you controller sensitivity.
  8. ZE1011

    Swerving off runway during takeoff roll - fixed

    Also check your rudder trim, if you did not check it in your pre-flight it will be where ever it was left on the previous flight.
  9. ZE1011

    TBM 900 Slow down frame rate after long flights

    Great, If i experience it again ill upload the log files.
  10. ZE1011

    TBM 900 Slow down frame rate after long flights

    I am experiencing this also now, xenviro disabled CAVOK default , none beta xplane. First leg 3:30hrs second leg 1hr frame rates now 15FPS in cockpit compared to 40FPS on departure. This is the only ac i have this issue with. Spec i7 8700k, strix gtx1070 , 16gb ram Log.txt TBM900_Log.txt
  11. ZE1011

    CTD on taxi

    After arrival to ESSA I had a CTD on the taxi to apron. Log file attached. Log.txt
  12. ZE1011

    Low FPS on initial loading

    I have noticed the past few flights that the FPS is around 9-10 in cockpit view on initial loading of the sim and aircraft. When i re load the aircraft it comes up to 25 FPS in cockpit. I have attached my log file to see if there is a reason for this. Thanks Log.txt
  13. ZE1011

    Low FPS on initial loading

    You maybe right however i did wait a long time to see if it was weather injection etc but seemed to remain. I can test further and see if it self resolves over a longer time period. It is perfectly fine when loaded the second time and get high fps when in the air in cockpit view so no major problem.
  14. ZE1011

    Hot Start TBM 900 Suffers from Major Problems

    There are that many variations with plugins, configurations, drivers, xplane versions etc etc available that it is impossible to know that all configurations work . Casing point is it works for me and not for you, my pc meets the requirements to, but obviously something is different to cause you issues. Upload your log files and im sure they will try and sort it.
  15. ZE1011

    Hot Start TBM 900 Suffers from Major Problems

    I've never experienced a crash either, or the FPS drop that people mention. More than likely it varies from setup to setup you need to upload your log files for them to see the source.
  16. ZE1011

    Green G1000 with 2 monitors

    I have just downloaded this aircraft and it is unusable in multi monitor setup, frame rate drops and the avionics and ipad have a green hue and also flicker. The rendering also messes up on the spinner and the view through the glass is also off. I have seen other people have this issue also. Please fix asap!
  17. ZE1011

    Green G1000 with 2 monitors

    Sorry to hear people are having issues still, but for me this is now fixed with the latest update.
  18. ZE1011

    Swerving off runway during takeoff roll - fixed

    As in the real world you have to be very gentle on the rudder pedals, if you go stamping on them left to right to correct the movements you will make it worse. You need to apply constant rudder pressure to compensate for the propeller torque rather than chasing the nose with the rudder pedals. Focus on the END of the runway and not over the cowling and make small applications of rudder. I have never flown a turboprop IRL so cant comment if the amount required is correct for this ac type, but I fly a Socata tb9 and have flown pipers and the principle is the same. Hope that is of some help!
  19. ZE1011

    What’s next?

    Why is this thread in a support forum?
  20. ZE1011

    Green G1000 with 2 monitors

    Ok, hopefully it is this week. I can use it in windowed mode but is horrible for flying VFR, but I am not flying it currently due to the screen problem anyway.
  21. ZE1011

    Green G1000 with 2 monitors

    Any update on this ?
  22. ZE1011

    Green G1000 with 2 monitors

    Ok good to hear and hopefully a fix for the duplicated cockpit issue also?
  23. ZE1011

    Green G1000 with 2 monitors

    @Goran_M Disabling heatblur removes the duplicated cockpit image displayed to the left, but the green flashing screens on the G1000 remain no matter what I have tried. Hope thats of some help?
  24. ZE1011

    Green G1000 with 2 monitors

    No problem, the ac is awesome and attention to detail with the systems is fantastic, just reduced to one monitor at the moment is all! Ill also try with one "screen" spread across two monitors to see if that works ok.
  25. ZE1011

    Green G1000 with 2 monitors

    It might be an issue with having both monitors set as "Full screen simulator" in the xplane monitor config then? I do not use any Nvidia program to set up monitors, only windows 10 inbuilt stuff which has monitors set as 1 and 2 . Can you try setting your monitors like that and see if you get the issues also? This is the only way i found to be able to have a front view out of the cockpit window and the other monitor showing the side window view.
×