drh

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About drh

  • Rank
    Newbie
  1. here are some log text to look at.. enjoy.. Log.txt Log.txt
  2. I installed the New Saab into my copy of XPlane 11with no other aircraft or plug-ins or custom scenery to get your log txt. Everything was fine..everything worked! So I copied the Saab and placed it in my normal Xplane 11..with all the plug ins and other planes.. It works fine. Thanks for your help.
  3. ok I will attach a log text. However.. normally when a cursor moves over a nob or a switch that works.. you can either click on it..click and drag..scroll..and the cursor usually changes it shape. Now, for example, if you hold the cursor on the windshield..it does not change.. and if you scroll or click nothing happens. In the New Sabb when I try to change the altitude to set it for the autopilot there is NO change in the cursor..no scroll..no click, no click and drag. Nada..nothing. The same goes for the Heading nob. Today I read somewhere on here others were having that problem. One genius said to load another plane and set the altitude on that plane then exit xplane and open a new flight with the new Sabb and there is your altitude set for the climb. Clever but it does not solve the problem with the nob or the heading nob not functioning. Log text to follow asap.
  4. I love this plane..but the 1.5 version for XPlane I have no control over the Heading nob or the Altitude nob? I am Using: iMac (Retina 5K, 27-inch, Late 2015 4 GHz Intel Core i7 32 GB 1867 MHz DDR3 AMD Radeon R9 M395X 4096 MB macOS 10.13.4 Xplane 11.11. (64 bit) X55 Saitek Pro Rhino Stick X55 Saitek Rhino Throttle
  5. Verify Position

    I am getting a "Verify Position" prompt when I try to enter the position into the FMC. I turn on power to the plane ..set the nav controls to Nav..both of them..type into the FMC the airport code I am at ..the coordinates appear.. I put the coordinates in the scratch area..and when I press the right key to enter the coordinates I get.."Verify Position" What am I doing wrong? It has not happened before..the Gizmo broke.. I am using... iMac (Retina 5K, 27-inch, Late 2015 4 GHz Intel Core i7 32 GB 1867 MHz DDR3 AMD Radeon R9 M395X 4096 MB mac os 10.12.1 Xplane 10.51r2 (64 bit)
  6. All The A-Aviation Planes I bought after Installing 10,50 will not work. Gizmo does not show up in the viewer either I am using: iMac (Retina 5K, 27-inch, Late 2015 4 GHz Intel Core i7 32 GB 1867 MHz DDR3 AMD Radeon R9 M395X 4096 MB mac os 10.12 Xplane 10.50 (64 bit)
  7. xplane 10.5

    None of my XAviation planes work, after I upgraded to Xplane 10.5. I am using: iMac (Retina 5K, 27-inch, Late 2015 4 GHz Intel Core i7 32 GB 1867 MHz DDR3 AMD Radeon R9 M395X 4096 MB mac os 10.12 Xplane 10.50 (64 bit)
  8. iMac (Retina 5K, 27-inch, Late 2015 4 GHz Intel Core i7 32 GB 1867 MHz DDR3 AMD Radeon R9 M395X 4096 MB mac os 10.11.3 Xplane 10.45 (64 bit) Wow, Wonderful plane. Thanks a lot. I love it. coming in for a landing.. the auto throttle stopped working at 180 K. Everything els was perfect. Nice , Very nice plane.. oops I said that before. : )
  9. SkyMAXX Pro

    WOW!