Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Tequihua

    Rudder Trim

    I have been noticing on several flights now that the rudder trims goes completely to the left in the indicator and completely to the right physically in the rudder no matter where the wind direction comes from. Is this normal behavior ? or is there a bug ? Thanks in advance Ignacio
  3. Today
  4. pkorkala

    Limited bank angle

    Nice work Tim! Is the livery available for download?
  5. I feel you! I read your post carefully, I had some kind of similar experiences and now I have a cemetery of TBM. May they all Rest In Peace. That makes this bird unique in our flight sim world, I believe that it is the only one that can provide such a sens of realism! I have a long flight to make today with fseconomy LFOK/UKWS 1663 nm... it's tied, it's icing conditions, I feel worried like I am for real flights sometimes, I love this feeling at home that the TBM 900 offers...
  6. iGoApp

    iGoDispatch for IXEG's Boeing-733

    Hi, Hugo. I will get back to you shortly after a few checks. Thanks.
  7. sundog

    SMP not loading

    This is indeed odd behavior and it sounds like it's bigger than SMP. Let us know what you find.
  8. Good morning, I have been using 737 for long time but after uninstalling I am trying to install again. Downloaded latest installer from my account. Version 1.21 for XP11 I get an error "Unable to download component X-Plane 11 737-300: Component file version does not match. I have seen another post that suggests to try with another internet connection but already tried that way. I tried also to install only one of the liveries in case that they are old and not compatible with latest version of XP11 but no way. Any help please? Thanks very much. Xiropillo EDIT: Downloaded again installer and deleted all the files and folders referring to IXEG from my drive and finally worked, Maybe corrupted download or a file locking.
  9. airfighter

    P.180 Avanti II - Support

    I know! I've worked closely with DrGluck to make it happen! Will be ready soon!
  10. mjrhealth

    SMP not loading

    Going to update a backup copy of xplane I know works and see what happens
  11. Arendelle

    P.180 Avanti II - Support

    The new Terrain Radar is out! And it now suport the Majestic Avanti II!
  12. robjrc

    LES Sundowner Radio/NAV Inoperative

    THX for your quick reply Ilias. I thought I checked the radio/NAV knobs but will check again and also make sure the GPS is configured correctly. Glad you have a specific forum for the Sundowner. Rob
  13. jeff64

    Runway SVT

    Hello all Since the release of the TBM, I was astonished at how the runway was small on the SVT. I fly on a (real) G500 equipped aircraft, and you have a good depiction of the runway at least to 10 miles, which allows you to correctly place your flight path vector on the runway threshold on the PFD. In the TBM, you only can distinguish a small box, and the runway really appears when you are a few miles to it. Lately I did a flight on this G500 aircraft, and on final, noticed that the runway depiction on the SVT was similar to the TBM one. And suddenly, I understood the reason : this specific day, I was doing conventional IFR training without programming the GPS. The aircraft did not know which runway I was going to, and for this reason, did not painted the runway until the short final. SO, THIS MEANS the HOT START TBM SVS Runway depiction is not correct, cause it does not differenciate if the runway is part of the flightplan (in which case it needs to be depicted very early on the PFD) or if the runway/airport is not part of the flightplan in which case the depiction is currently correct. Thank you for taking this into consideration in a futur update.
  14. Goran_M

    HotStart TBM 900 - many issues

    First of all, the parking brakes. They work like on the real aircraft. You need to pressurize the brakes first. Apply brakes normally with pedals or a key stroke. Please note. When I say apply brakes, I do not mean apply parking brakes. Apply BRAKES, then apply parking brakes. The parking brakes hold the brake pressure. I'll address one thing you said in your post at x-plane.org. We ask everyone to please not compare payware aircraft with other payware aircraft. All payware is created differently, and therefore operates differently when other plugins are thrown into the mix. As for your other issues. Make sure you do not have failures enabled in the X-Plane menu. Before loading it again at the airport of your choice, try loading it at a default airport with minimal scenery. A good airport we use for testing is SCIP. Give that a try and post back results. Also, if it crashes again, please post your log.txt. Not your TBM900_log.txt
  15. LKN

    Librain on dreamfoil EMB110

    Maybe this could help: https://forums.x-plane.org/index.php?/forums/topic/195027-dreamfoil-embraer-110-v3-librain-integration/ Enjoy!
  16. AgeHawk

    HotStart TBM 900 - many issues

    Hi, I'm really out of solutions. My TBM900 has been unusable since the purchase, its juts one issue after the other sometimes even a new air-frame is not a solution. I don't want to start repeating my complaints here so I'll just add a link to my posts in X-Plane: HotStart TBM 900 likes sitting or exploding a lot. I have it for about a month now and from day one I have been experiencing different issues and recently, I guess about a week ago, I found out that the parking brakes do not stop it from rolling anymore so I have been using the chocks as a workaround since then. I have other third-party aircraft and I cannot recollect any XP crash while flying them. I have attached the log file. TBM900_Log.txt
  17. airfighter

    LES Sundowner Radio/NAV Inoperative

    Make sure that you have turn on the radios by the Volume knobs. Full left the set the radios power to off. So give them a few turns to open and control the volume. Since this aircraft has 1 COM and 1 NAV radios, we left the COM2 and NAV2 frequencies... "unattended"! Maybe an external plugin uses them. We are preparing an update with a few fixes, including muting the non-existing radios. The OBS won't respond if the NAV radio is off (see above), or the GNS 430 CDI is set to GPS. And last, the official support forums are here. Better post there, because we are monitor them continuously and might miss something outside them. http://forums.x-pilot.com/forums/forum/235-beechcraft-sundowner-c23-v2/
  18. Xplane11Pilot

    New Product New Machine ID

    So if I deauthorize the oldest, even if it's the same computer, it won't affect my new activations?
  19. Tim013

    Limited bank angle

    Thanks for that information Goran. It's appreciated. While waiting for the update, I decided to break out the paint brushes, and whip up one of my favorite liveries ever for the SAAB.
  20. Yesterday
  21. Cameron

    New Product New Machine ID

    Doesn't matter. Just always select the oldest dated authorization to de authorize in such an instance.
  22. Xplane11Pilot

    New Product New Machine ID

    I understand, but it´s the same computer over and over again.
  23. Cameron

    New Product New Machine ID

    When you run out you'll be asked to de-authorize one
  24. Xplane11Pilot

    New Product New Machine ID

    Bought a new product relying on Gizmo (TBM 900) and when I went to activate it I saw that I wasn´t able to choose a machine ID, that was created when I activated another product (IXEG 737), and I had to create another one. What will happen when I run out of machines? I would like to add that they are both installed on the same machine. If you need any more info send PM please
  25. Just purchased the Leading Edge Sim Beechcraft Sundowner. The plane flies well but the radio/NAV will not respond to changing the dialed frequencies. I also run SkyMaxx and FS Global WX and when a flight plan is loaded the departure WX frequency works but after any in-flight change to the dialed frequency the same departure WX keeps playing. The same thing happens with the NAV radio. The single OBS does not respond. THX
  26. airfighter

    VERY Low Frame Rates

    Please post your Mac specifications and your Log.txt and GizmoLog.txt files to investigate. But in general is a very light aircraft on fps.
  27. Steve Hunnisett

    VERY Low Frame Rates

    Hi. The C23 looks really nice but my Mac is seriously struggling with it - frame rates no more than 1-3 fps, even with low graphic settings. Changing the graphic settings doesn't make any difference which leads me to suspect another issue; on some aircraft, for example I've found removing the 'librain' plug-in solves a similar problem. Has anyone else experienced this and were you able to deal with it? Many thanks, in anticipation...
  28. ayousry

    VR....almost perfect !

    Cool Thats my mail ayousry2011@gmail.com
  1. Load more activity
×