Jump to content
Sign in to follow this  
Defiance_co

Windows 10 x64 Pro Errors

Recommended Posts

 

Hiya's,

I have tried W10 on and off for ages

I ran into a few self-made problems last week so i did a repair, using the option in W10 itself

I usually just re-install OS's as i find repairing just takes the same length of time

Well the errors persist ..............

I use SFC /SCANNOW which for W7 x64 Ultimate always worked to fix any errors

Now after a W10 repair it's stopped fixing errors, and also my fast boot up time has gone back to a 'normal' slow boot time, though nothing new on the boot-up/loading side of things, ohh and also one of my HDDs shows then vanishes, over the weekend it's been totally awol hehe

After an SFC /SCANNOW ... Windows Resource Protection found corrupt files but was unable to fix some
of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
supported in offline servicing scenarios.

Snip of the erros, there's too many to list here :-(

Cannot repair member file [l:16]"Event Viewer.lnk" of EventViewerSettings, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    0000533b [SR] Cannot repair member file [l:22]"Component Services.lnk" of Microsoft-Windows-COM-ComPlus-Admin-CompSvcLink, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    0000533c [SR] Cannot repair member file [l:23]"Computer Management.lnk" of Microsoft-Windows-ComputerManagementSnapin, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    0000533d [SR] Cannot repair member file [l:17]"Character Map.lnk" of Microsoft-Windows-charmap, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    0000533e [SR] Cannot repair member file [l:16]"Disk Cleanup.lnk" of Microsoft-Windows-cleanmgr, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    0000533f [SR] Cannot repair member file [l:10]"dfrgui.lnk" of Microsoft-Windows-Defrag-AdminUI, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    00005340 [SR] Cannot repair member file [l:19]"iSCSI Initiator.lnk" of Microsoft-Windows-iSCSI_Initiator_UI, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    00005341 [SR] Cannot repair member file [l:30]"ODBC Data Sources (64-bit).lnk" of Microsoft-Windows-Microsoft-Data-Access-Components-(MDAC)-ODBC-Administrator, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    00005342 [SR] Cannot repair member file [l:27]"Memory Diagnostics Tool.lnk" of Microsoft-Windows-Memory-Diagnostic-Schedule, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    00005343 [SR] Cannot repair member file [l:24]"System Configuration.lnk" of Microsoft-Windows-MsConfig-Exe, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    00005344 [SR] Cannot repair member file [l:22]"System Information.lnk" of Microsoft-Windows-MSInfo32-Exe, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked
2016-04-18 17:20:49, Info                  CSI    00005345 [SR] Cannot repair member file [l:20]"Print Management.lnk" of Microsoft-Windows-Printing-ClassInstallerAndPrintUI-PMCPPC, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, file cannot be checked

I have time tonight to do a fresh W7 x64 Ultimate install and maybe get it updated

Gonna find my w7 usb bootable just in case

I think it looks like a fresh OS install again :-(

Cheers

Tony

EDIT : Rig Specs

Asus Rampage V Extreme

i7 5820k

4x8gb DDR4 (3200)

R9 290x

W10 x64 Pro

128gb C: SSD

1x2tb hdd

1x250gb hdd

1x500gb hdd (this is still awol lol)

 

 

 

 

 

Edited by Defiance_co
added pc specs

Share this post


Link to post
Share on other sites

At least one of your disks is dying.

Possibly even the motherboard. (If the disks are fine but they keep "disappearing" your motherboard disk controller is dying.)

 

Share this post


Link to post
Share on other sites

Hiya,

Well that really just stinks :-(

I saved up enough to get the cheapest 980ti/average mobo/5820k/average ddr4 ram

After mulling things over for weeks i thought sod it, i'll get the top range mobo and decent ram/cpu to see me good for a few years, and wait for the new gpu's to hit hoping for a drop in 980ti prices (optomistic i know)

So i went back to using asus and got their so called best

Eleven days i think i had it, approx day three it started going fubar, only a 20mile drive to ocuk, tested/destroyed/replaced in 45mins'ish, even asked me if i wanted my 1k back, i suppose if this second mobo is fubar then i'll have to get a lesser mobo

So bloody annoyed i can tell you

Twenty One years of building my rigs and all's i've had faulty was a triple set of duff ddr3 (sure it was ddr3) again a trip to ocuk and swapped for a good set

Now it seems it's one thing after another lol

Dang, now i'm fedup

Thanks for the reply, much appreciated

Well, i will call them first thing tomorrow

Will do a full fresh w7 install as per their expectations for testing ideas over the phone

Have Fun (i doubt i will hehe)

Tony

Share this post


Link to post
Share on other sites

Check the smart data for your disks. Might be worth swapping the SATA cables too, they fail more frequently than the disks themselves.

Make an image of your OS drive when you're done with the fresh install, saves a lot of time when you hit errors, or fancy a refresh to clear out all the accumulated windows junk.

Try Acronis, or Macrium, both make images and bootable recovery media, i think.

Share this post


Link to post
Share on other sites

Hiya,

Will try and do the above and report back later

W7 went in and updated to W10 fine n dandy again

No errors etc detected in a sfc ....

Just slow boot, and still the hdd is awol

Many Thanks

Tony

 

Share this post


Link to post
Share on other sites

Hiya's,

Got somewhat side-tracked but ..............

The missing Hdd is fubar :(

But i found the slow boot problem

Replacement mobo came with latest non-beta bios 2011 installed

I knew i had trouble with this bios on my original board !!! but seeing as it was installed on the replacement i left well alone

As it turns out, the previous bios 1902 from asus has sorted my boot times !!!!!!!!!!!!!!

Go Figure ehh

I did swap satas and pwer over Tonka, then it dawned on me about the 2011 bios, that bios seemed to accelerate the mobo death i'm sure lol

For a treat after now losing 4 or 5 hdd's in the 24mths (old age/24/7 abuse so no biggie really) i'm gonna drive to ocuk and get a 500gb ssd to tide me over for x-plane

What a really weird scenario though lmao

Ohh, i have sent a note to asus, explaining the woes i had with bios 2011 after updating to the latest non-beta bios as advised to on my initial purchased mobo, and obviously the pita time after again a few weeks or so with this replacement

Anyways, i'm happy, and touchwood mobo isn't failing, well, if i can't run a 4th hdd something is deffo fubar mobo-wise

Cheers for Help

Have Fun

Def

ps: not made of money, ssd money coming out of my new gpu savings :( ohh well, needs must n all that

Edited by Defiance_co
i can't count my hhd's i use !!!

Share this post


Link to post
Share on other sites

Hiya's,

Got new ssd installed, swapping my x-plane stuff over, dang it's already 227gb !!!

Well, everything seems solid now

The shop's passed on my info regarding bios 2011 to their asus agent, it seems i wasn't the only purchaser having nightmares with that bios !!!

Cheers

Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×