Jump to content
Jack Turano

Big thank you to Wycliffe Barrett

Recommended Posts

Hello,

I wanted to say that I've asked for X-plane performance help on this forum, and all I got was constant advice to get a new expensive PC.

Well, I found this guy named Wycliffe Barrett on Youtube who does an absolutely wonderful job at explaining all the insides and outs of X-plane, and he made this great video on perfect Nvidia control panel settings (video below).

AND GUESS WHAT - I GOT A 200% INCREASE IN FPS WHEN I ADJUSTED THE NVIDIA SETTINGS, EVEN ON MY "WEAK" MACHINE!

Thank you Wycliffe Barrett, because you actually help even those people who have weaker machines...

 

 

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Interesting, going to watch this even on my powerful machine not everythings runs as fine as expected.. thanks, I give a feedback with my results

 

Share this post


Link to post
Share on other sites

Glad it worked for you.  I never change/mess with nvidia settings, because I think, there's no magical settings that will boost your sim (or you move sliders down, uninstall heavily addons or get better hardware). But once again, I tried those settings and got 20 frames drop, so For Me... is no good.

My Specs: GTX980, 16GB, 2 SSD, 1TbSSD exclusively for x-plane

Edited by Celis

Share this post


Link to post
Share on other sites

Actually, the settings listed in the video made the sim weirdly blurry for me haha. 

But I browsed through the videos, and some were actually helpful. Thanks!

Share this post


Link to post
Share on other sites
13 minutes ago, Morrigan said:

Actually, the settings listed in the video made the sim weirdly blurry for me haha. 

But I browsed through the videos, and some were actually helpful. Thanks!

Same here.. got that blurry fonts. thought it was my glasses.. :D

Share this post


Link to post
Share on other sites

So I'm not alone with the blurry fonts.. but beside this I think it got a bit faster... have to check a bit further

Share this post


Link to post
Share on other sites

Yeah, everyone, be sure to subscribe to that guy, he's the most helpful X-plane person on Youtube!

Oh, and the blurry fonts are caused by anti-aliasing. Check one more time that you have it "application controlled"...

My sim FPS increased by almost 50% after I used Wycliffe's settings!!

Edited by Jack Turano

Share this post


Link to post
Share on other sites

Whats you hardware and monitor resolution Jack?

 

And what did you switch of inside Xplane afterwards?

Share this post


Link to post
Share on other sites

I am one of those that cannot load the NVidia control panel. Seems a common problem on the forums. So while I would like to tweak the NVidia settings, for me it is not possible.

Share this post


Link to post
Share on other sites
7 minutes ago, kneighbour said:

I am one of those that cannot load the NVidia control panel. Seems a common problem on the forums. So while I would like to tweak the NVidia settings, for me it is not possible.

Are you using windows? Just click START and search NVIDIA, and it has to come up...

Share this post


Link to post
Share on other sites
10 minutes ago, Jah said:

Whats you hardware and monitor resolution Jack?

 

And what did you switch of inside Xplane afterwards?

So acutally I have a really weak machine for X-plane use - it's a Lenovo W530: Intel i7 @2.4 GHz; Nvidia quadro K1000m GPU, and 16 GB RAM;

Here is a screenshot of my rendering settings: WE5W-UOCPZI.jpg;

So although I do not use HDR rendering, I like the objects and trees to be at the absolute MAX (I think that having real-world amount of objects and trees is a lot more realistic than not having those and having a few extra shadows with HDR rendering on).

The blur in the runways is caused by the Antroscopic filtering in the Nvidia control panel - for some reason it seems to keep messing up even though I set it at global settings.

The best way to battle that is to try a few things - try to permanently turn antroscopic filtering ON in the control panel; then try "Application Controlled", rather than just "Global settings".

Tell me if you have any other problems...

Share this post


Link to post
Share on other sites
12 minutes ago, Jack Turano said:

Are you using windows? Just click START and search NVIDIA, and it has to come up...

I am indeed - Windows 7. And no, it does NOT come up. Very common problem - have spent a lot of time on the NVidia type forums trying to fix this. A real pain.

 

To be more specific - the NVidia Control Panel does come up - but there are no video cards displayed (I have 2 fitted). 

Share this post


Link to post
Share on other sites
6 minutes ago, kneighbour said:

I am indeed - Windows 7. And no, it does NOT come up. Very common problem - have spent a lot of time on the NVidia type forums trying to fix this. A real pain.

 

To be more specific - the NVidia Control Panel does come up - but there are no video cards displayed (I have 2 fitted). 

Oh, sorry, I have no idea how to solve that...

Share this post


Link to post
Share on other sites
3 hours ago, Morrigan said:

Actually, the settings listed in the video made the sim weirdly blurry for me haha. 

But I browsed through the videos, and some were actually helpful. Thanks!

The blur is caused by the Antroscopic filtering in the Nvidia control panel - for some reason it seems to keep messing up even though I set it at global settings.

The best way to battle that is to try a few things - try to permanently turn antroscopic filtering ON in the control panel; then try "Application Controlled", rather than just "Global settings".

Share this post


Link to post
Share on other sites

Hi

Many thanks to Jack for the credit. Re the Nidia Co troll panel not showing g this is simply not possible. This would suggest that you have either not installed the media experience Correctly. Someone said they use Nidia inspector, this does not work with xplane. Also anyone using two graphic cards in either crossfire (amd) or sli (Nvidia) modes you are just wasting my ey as xplane will only use one, they are fighting each other. The only way that I am aware of that you can have xplane display different views permanently on different monitors is by running two versions of xplane from two networked PC's, I could be wrong but it's not something I do. Re settings all that I mention in the video is straight from the xplane manual it works for me and exceptionally well. Eg at EGSS in the FF767 running fsgrw, skymaxx pro v3, UK photo scenery I see fps between 50/70. One final thing make sure you set everything g to run at the correct refresh rate for your monitor. 

 

All the best

Wycliffe.

 

Share this post


Link to post
Share on other sites
7 minutes ago, Wycliffe said:

Re the Nidia Co troll panel not showing g this is simply not possible. This would suggest that you have either not installed the media experience Correctly.
 

I wish you were correct - but if you check the NVidia forums, this is quite a common problem. It is also on their Knowledge base. I finally gave up trying the fixes touted around, and have put in a Support TIcket. Will see what they come up with,

>>Also anyone using two graphic cards in either crossfire (amd) or sli (Nvidia) modes you are just wasting my ey as xplane will only use one, they are fighting each other.

I said nothing about crossfire or anything else. I simply have 2 video cards and 5 monitors. XP just runs on the main monitor.

>>FF767 running fsgrw, skymaxx pro v3, UK photo scenery I see fps between 50/70.

Very impressive - will go through your settings and will see what I can achieve. I am currently thrilled if I can get 30 out of the system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×