Jump to content
Cameron

Take Command! Saab 340A Version 1.3 Update Released!

Recommended Posts

Hello, all,

This will serve as a formal forum announcement that we have released the version 1.3 update for the Take Command! Saab 340A. All customers who have purchased the Saab 340A up till now have been sent an e-mail by X-Aviation with complete instructions on how to obtain your update. We have made this a very simple process! For those that purchase the Saab 340A from today forward, your purchased download will already be updated to version 1.3 for you.

What if I didn't get the update e-mail?

If you did not receive your update e-mail don't fret! X-Aviation has updated our system to allow all customers to update with ease, regardless of whether you received an e-mail for the update! Here's what to do:

1. Login to your X-Aviation account here: https://www.x-aviati...talog/login.php

2. View your past order history invoice that contains the Saab 340A purchase on it.

3. At the bottom of the invoice you will find a blue highlighted link to your update that says: "Take Command!: Saab 340A".
 
NOTE: IF YOU HAVE THE SAAB CURRENTLY INSTALLED DO NOT UNINSTALL IT! THE NEW INSTALLER WILL SCAN AND UPDATE YOUR FILES!

There are some important fixes and requests implemented in this update.

The following is a list of additions/fixes included:
 
What's New / Changed:

  • Adjusted logic on ASI speed bug and EADI fast/slow indicator
  • Fixed altimeters
  • Added new feature to handle XP AP disco commands
  • Changed file write logic for PLII widget
  • Fixed bug where NAV1 data would not display on EHSI when selecting NAV2
  • Added protection logic to CL joystick selector to prevent assignment of same index to both levers
  • Fixes an installer issue where some code may not fully update correctly

As always, thanks for being a customer with X-Aviation. We appreciate your feedback and support!

Enjoy these latest updates, and stay tuned to the forum as we continually announce the latest happenings.

  • Upvote 4

Share this post


Link to post
Share on other sites

Hello,

After installation update 1.3: by turning the knobs Course1 and 2, HDG and Vertical Speed the values are not displayed.

My mistake???

Share this post


Link to post
Share on other sites

Hello,

After installation update 1.3: by turning the knobs Course1 and 2, HDG and Vertical Speed the values are not displayed.

My mistake???

You may have to reset your preferences.

Share this post


Link to post
Share on other sites

OK.

Thank Gregory.

 

If I open the panel "RADIOS" by Saab Camera Preset Views, the function VS, "Up" and "Down" is inverted.

Share this post


Link to post
Share on other sites

My download link expired last december 22 :wacko:
Where can I get the update and a backup of the original installer?

 

Best regards

Jorik

Share this post


Link to post
Share on other sites

How do I find what release/update I have of the Saab 340

 

It's on your order invoice. Having just looked at your order, you have version 1.3.

Share this post


Link to post
Share on other sites

It's on your order invoice. Having just looked at your order, you have version 1.3.

Thanks, Cameron...

 

I don't know if looking in the wrong info but could not find it in any of my documents.

Share this post


Link to post
Share on other sites
3 minutes ago, nighthawk said:

I only found an image in the resource file and the G530 is off and I don't know how to turn it on.

Well, by twisting the power button (c) on the GPS to on.

Share this post


Link to post
Share on other sites

Guys I am dying to get the overhead switches sounds to work, the battery switches doesn't work, I read somewhere that I need to remove the jardesign plugins, but that didn't work either. If any of you could help please. Thank you.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, Rusny said:

Guys I am dying to get the overhead switches sounds to work, the battery switches doesn't work, I read somewhere that I need to remove the jardesign plugins, but that didn't work either. If any of you could help please. Thank you.

Sent from my iPhone using Tapatalk

Please attach your Log.txt and GizmoLog.txt files.

Share this post


Link to post
Share on other sites
2 hours ago, Rusny said:

log txt and gizmo log attached, thank you.

GizmoLog.txt

Log.txt

You have a LOT of plugins and one of them is likely the reason you are not hearing sounds.  What we normally recommend is to remove all the plugins from the plugins folder and then put them back one-by-one and test to see which one may be interfering.  My guess is JAR design.

Share this post


Link to post
Share on other sites

Rusny,

You have many custom scenery files that are also using plugins, which you did not remove.  As a test, it may be easier for you to download the free X-Plane demo, install it, install the Saab in the demo, and then see what happens.   This will provide a "clean slate" with no interference from something that is not "stock".  

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×