Jump to content
D-ETSN

Flat Clouds at the bottom

Recommended Posts

Hi. Someone asked this Question in another forum and got no solution. so i want to try it here because i have the same Question and no issue.

 

Here the original Question.

 

"I mostly fly only light aircraft and normally at low altitudes, say 500 to 1500 Ft and when the clouds are very low or a very low mist the clouds in SkyMaxx V2 pro have an awful completely flat bottom which totally spoils the effect. Is there any way to stop or limit this at least?. As I have never had this with the standard X-Plane as I suppose the clouds in that don't get to low or ground level"

 

 

 

Share this post


Link to post
Share on other sites

If it's overcast skies you're under, try increasing the "overcast quality" setting in SkyMaxx Pro's configuration to medium or high.

 

If not, please give us a screenshot so I can better understand what you're seeing.

Share this post


Link to post
Share on other sites

If they a cumulus, they DO have flat bottoms if they are being fed by a thermal. In fact when you get underneath, they are slightly indented. As a glider pilot we often get up into what we call the bell of the cloud. But when approaching or from a distance they look flat.

Sundog, please don't change the CU's they look great.

Edited by rocketmandlgc

Share this post


Link to post
Share on other sites

I am seeing the same thing. It seems to be a problem with stratus layers. They look great from down below but as the aircraft reaches the layer they suddenly turn into a flat grey sheet. I will capture an image or video.

Share this post


Link to post
Share on other sites

Please see the images at http://www.appropel.com/kevin/Clouds/. Initially the clouds look great from down below. As the aircraft approaches the layer they become a featureless gray plane. Passing through the clouds appear to have no thickness, and above they remain a flat gray.

 

What is your overcast setting set to?

Share this post


Link to post
Share on other sites

All I see in the pictures is you have the overcast quality set to low. This is a framerate friendly option.

Try setting your overcast layer to either medium or hi.....you may have to make further adjustments in the ui to maintain performance;)

Share this post


Link to post
Share on other sites

Thats not what i mean. i mean that the clouds are flat if they touch the ground scenery.

 

Are you using an external weather injector like EFASS for example?

 

We do get occasional reports of clouds being too low. But, I suspect this is because the cloud altitude datarefs in X-Plane that we read from are specified to be MSL (above mean sea level), while METAR cloud altitudes are AGL (above ground level.) So, if we're erroneously being given AGL cloud altitudes and you're over higher-altitude terrain, that would result in the clouds appearing too low or even intersecting the ground when they shouldn't.

 

Just a theory. I suspect a bug report is in order with your weather generator, or maybe even with Laminar if you're using X-Plane's built-in real world weather.

Share this post


Link to post
Share on other sites

No i have no weather add on. i use the X-Plane wheather engine and use the real wheather download from internet option. I try to make a screenshot if i find this situation again on my next flights.

Share this post


Link to post
Share on other sites

If it does happen again, please make a note of the time, date, and location you're simulating when you see it. If it's possible to gather the actual METAR info that would be even better. I still suspect X-Plane is sending us AGL cloud heights even though it says MSL in this case, causing clouds to intersect the terrain when they shouldn't.

Share this post


Link to post
Share on other sites

Regardless of whose data is to blame here, I've coded up a check for the upcoming SkyMaxx Pro 2.1 release that will prevent this from happening. If we receive a cloud altitude that's lower than the ground level, we'll bump the clouds up above ground.

  • Upvote 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×