Jump to content
Sign in to follow this  
Dan3635

Throttle unresponsive

Recommended Posts

Can anyone recommend a fix for this? What's wierd is my throttle has become unrepsonsive on only a few aircraft. It still shows as operating normally in the calibration window. I've tried reinstalling those specific aircraft without success. The 'start w/ engines running' box is checked. It seems like the engines aren't running at all on these few aircraft. I have tried to start the engines manually which seems to start up (engine noise) but then they immediately shut down. Another note...my Go Flight landing panel is also unresponsive when the throttle is unresponsive. Maybe this is a clue?

I would appreciate any help/ideas!

Dan

Share this post


Link to post
Share on other sites

Can't really help you much without your log.txt.  Please post your log.txt so we can see what's going on with your X-Plane installation rather than just taking stabs in the dark.

Share this post


Link to post
Share on other sites

I had this trouble with my saitek foot pedals. In XPlane setup, they seemed to work OK but would not actually work the rudder or steering on any of the planes. I had to re-calibrate under x plane 10 settings menu and all was ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×