Jump to content
Sign in to follow this  
snagar

msg-error:You have used all your registration slots for this license

Recommended Posts

Hi,

This might not be the correct place, but after I sent e-mails to the support team and never got an answer, I hope that this issue might be escalated.

First I want to say that the airplane is a very nice one, I had the option to fly it two times before my issue just came up.

Second, I did the registration on my laptop, well I just had to see the plane, but I fly on my Desktop so I went over the registration processes again and there where no issues.

The activation window pops up every time the plane is loaded and I enter the same e-mail and password as expected.

I just have no idea why I started to receive this message, which make the plane none function after ~5min or so.

Though I have highly respect to the X-Aviation team and their intentions, this DRM processes is flowed and need to be revised. I know that I'm not the only person who had this issue, but this is un-acceptable in any standard. Support mails need to be answered in timely manner and this DRM authentication that happens every time I load the plane is just ridicules, it should have been done in the background.

There is no reason to pay for a super aircraft, if all I can do is look at the failed authentication window without understanding what went wrong, and without real support people.

I strongly encourage other simmers to really think twice before they buy DRM staff, because you will probably find yourself testing your patient over and over just to let the "tech" team resolve the issue, until then please fly the default X-Plane planes or the none DRM aircraft.

Last, to X-Aviation, the aircraft on your site are undoubtedly one of the best I have seen or flew, but your DRM just su**s.

Keep the good work, and I sure will continue every now and then to gaze at the lovely C400 panel without being able to use it, even though I payed for it  :-\

 

Share this post


Link to post
Share on other sites

Hey,

I'm not sure where you sent your support requests but they should go to ... http://www.x-aviation.com/catalog/contact_us.php

X-Aviation has a superb reputation for response time to support issues.  Your complaints are unfounded.  It is very possible that the X-Aviation responses have not gotten through to your e-mail.  In any event please send another e-mail to X-Aviation at the above link and I will also contact them to make them aware that they should expect it.

Jim

Share this post


Link to post
Share on other sites

Hi, Thanks for the quick reply,

I sent the request to where the plugin told me: "orders@x-aviation.com"

But I'll try your link too... This is a shame if the plugin message regarding e-mail is not correct, this is another issue that should be resolved.

Anyway, thanks for the link, I'll try this too.

Cheers

Share this post


Link to post
Share on other sites

This might not be the correct place

Nope, sure isn't: http://forums.x-pilot.com/index.php?topic=965.msg18562#msg18562

I just have no idea why I started to receive this message, which make the plane none function after ~5min or so.

It only happens with very specific user changes or setups...like switching your net on or off, or between wifi and ethernet, etc.

Though I have highly respect to the X-Aviation team and their intentions, this DRM processes is flowed and need to be revised. I know that I'm not the only person who had this issue, but this is un-acceptable in any standard.

What do you have to base any of this off of? As far as I am truly aware, there is only one person who has ever had a problem with the DRM system that we were unable to solve. Please don't make statements you can't back up. Not only that, but you HAVE activated your Corvalis...THREE times on different operating systems! Please don't pass this along as something that is flawed. You hit your max allowable hardware/OS key slots. It's doing what it's designed to do in that instance.

it should have been done in the background.

Why? So that we then get customers screaming at us for going behind their back and "phoning home?" I don't think so!

There is no reason to pay for a super aircraft, if all I can do is look at the failed authentication window without understanding what went wrong, and without real support people.

A quick look around the entire X-Pilot forums would tell you your take on support is very much so opposite of the majority when it comes to X-Aviation. Case in point, one of the many examples: http://forums.x-pilot.com/index.php?topic=689.msg19723#msg19723

Your comment about only flying default planes instead is well...ok.

Share this post


Link to post
Share on other sites

This is a shame if the plugin message regarding e-mail is not correct, this is another issue that should be resolved.

It's not a shame. The plug-in accurately reports where to write.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×