Jump to content
ilankrt

TBM 900 1.5 fps

Recommended Posts

On my iMac27 (32 Gb) TBM900 installed itself after a long time: 1. Framerate shows 1.5fps,    2. The left bar stays half visible. The result is that I can do nothing on screen .

I tried everything possible to find out what is the cause including cleaning my plugin folder, changing screen resolution, etc. but nothing works. If I am activating XP (11v.3.5r1) with any other aircraft model (and I have nearly 20 aircraft and airliner models) XP is working as usual, switching after then to TBM900 and same situation as described occurs again.

I installed TBM900 for new after making performance and comparatively test between the TBM900 and the airfoil King Air350. The result was clearly, although all parameters were nearly the same the King Air 350 opened with 34fps while the TBM (under exact same conditions) opened with 1.5 fps. Strange was the fact that the TBM scenery did fit the X-Plane scenery size. In addition, the right bar did not disappear completely and remained visible. (see image).

I am sending you some files:  XP log.txt,TBM log.txt and the files from output folder 

Here log.txt

 

Log copy.txt

TBM900_Log copy.txt

state copy.cfg

creds copy.cfg

365fd4ae8cd5f3123b6e400420f5a082_maintlog copy.csv

365fd4ae8cd5f3123b6e400420f5a082.airframe copy

Edited by ilankrt

Share this post


Link to post
Share on other sites
4 minutes ago, Cameron said:

Maybe try disabling icing effects.

Thanks for quick answer. Can you please tell me where can I find this icing effects? If it is inside TBM900 I can do nothing because of the 1.5fps (Scroll don't work)

Share this post


Link to post
Share on other sites

Yes, it's a setting in the TBM900 menu.

It sounds like you have multiple versions of X-Plane 11 installed?

Share this post


Link to post
Share on other sites
Just now, Cameron said:

Yes, it's a setting in the TBM900 menu.

It sounds like you have multiple versions of X-Plane 11 installed?

No. I have only one time X-Plane  installed (v.13.5r2)

Share this post


Link to post
Share on other sites

Maybe try setting your X-Plane resolution settings really low and in a windowed box instead of full screen just so you can see if you can get to the TBM900 preferences menu and set the icing effects to off.

Share this post


Link to post
Share on other sites
15 minutes ago, Cameron said:

Maybe try setting your X-Plane resolution settings really low and in a windowed box instead of full screen just so you can see if you can get to the TBM900 preferences menu and set the icing effects to off.

I tried, but it don't work. Framerate went down to 0.8... so I cannot reach even X-Plane setting. Is it possible to take off any TBM file so I can get more framerate to try deselect icing?

Share this post


Link to post
Share on other sites

You tried putting your X-Plane settings down in a different aircraft first, THEN opening the TBM?

It's the side menu in the tbm you want. Not the upper X-Plane menus.

Share this post


Link to post
Share on other sites
9 minutes ago, Cameron said:

You tried putting your X-Plane settings down in a different aircraft first, THEN opening the TBM?

It's the side menu in the tbm you want. Not the upper X-Plane menus.

OK I did it and I got 40 fps. Now at the left side menu what is the name of the box I have to open?

 

Share this post


Link to post
Share on other sites

Yes it works !! As I disabled ice help of the screen went into blue and nothing else. Restart X-Plane and now I get 40fps.  

Thanks a lot for your help! It is time now to try it out and enjoy flights....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×