Jump to content
AirMajjistral

TBM 900 CTD.  Something reinstalled our exception handler, replaced it with 0000000000000000.

Recommended Posts

I'm getting random CTDs on the TBM. I can't seem to replicate it whatever I do, it just seems completely random. My log.txt shows the following message: Something reinstalled our exception handler, replaced it with 0000000000000000.

I saw an old thread where the consensus seemed to link it with Active Sky and/or XEnviro, but I can confirm I have neither of the two, nor any weather plugins at all. I just use default X-plane weather.

The sound seems to cut out for a couple of seconds, and then CTD. Unlike other CTDs, the software does not ask me to send a message back to laminar.

Can anyone help/point me in the right direction to how I may fix this?

Share this post


Link to post
Share on other sites
5 hours ago, Goran_M said:

Please post your entire log file. Do you have any kind of AI traffic running?

No, none at all. The only AI traffic I use is VATSIM via XSquawkbox, and I wasn't even connected yesterday.

For the log file, I will have to somehow replicate the error again and post it, as for some reason I didn't save it. But having gone through it myself, I can say there were no other errors/warnings, except a parse error with the bluebell CSL packages.

Share this post


Link to post
Share on other sites

It's not the errors or warnings I would want to see.  I want to see the plugins and other things that are installed, and what they were doing that could have led up to the crash.  

For the record, this error appears to be very random.  It happens with AI, ortho scenery (bad tiles), Squawkbox and other weird things.  Personally, I haven't had it happen to me, but I have very few plugins running, and this is why it leads me to believe it's something to do with a 3rd party plugin.

If it happens, please save your log file and post it here so we can take a look.

Share this post


Link to post
Share on other sites
43 minutes ago, flieger28 said:

The same happend to me right now.

Did 4 flights without problems and today i got a CTD. No AI, Active Sky enabled. 

Flight was from BGBW to CYYR

Attached my log 

Log.txt

Right before the crash happened, you're getting a number of scenery errors/warnings for BGBW. 

Have you flown into or out of here before? 

Could you re-check the install and make sure nothing is missing or corrupted?


image.png

Share this post


Link to post
Share on other sites

I think the scenery is not the problem. I did the exact same flight. Same route, same real world Weather with ASXP. And i was able to finish this flight. Only think i did was to restart my PC after the first CTD

Attached the log of this flight

 

Log.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×