Jump to content
Sign in to follow this  
RobW05

first CTD after very long time

Recommended Posts

I have had my first CTD today after months without any trouble. I suspect x-enviro to be the culprit because last time I had crashes was back in January when I gave x-enviro 1.09 another go.

Now I couldn´t resist to try the new version 1.10 (which, by the way, looks gorgeous at times)  and CTD´s are back. But maybe Goran or Toto could have a look at my log and tell me it´s something else... :D

I was approaching EDDM in heavy rain (screenshots attached just for fun) and managed to land, as soon as I had left the runway I had the first CTD. I fired up the sim again to taxi to parking and finish the flight and had the second CTD right after I had shut down the plane. 

The attached log is from the second crash, unfortunately I don´t have the log from the first one. Thanks for having a look! :)

1038598189_TBM900-2019-06-1020_01_31.thumb.png.7ffd3900ad7294337889683c8178e9d3.png

690871751_TBM900-2019-06-1020_02_18.thumb.png.f124d63de1be3c9d2132687cee1cc8a6.png

Log.txt

Share this post


Link to post
Share on other sites

Ok this seems to happen always at or around EDDM. I have the one made by Short Final Design (Mister X6), so maybe I should try if it also happens with the default airport. 

Share this post


Link to post
Share on other sites

Just saw this. 

A corrupt scenery file can easily conflict with the terrain radar in the TBM.  Try removing the scenery and reload.

Share this post


Link to post
Share on other sites

Thank you Goran, but it turned out to be AI traffic from the Live Traffic plugin. Not the plugin itself, but the xplane AI aircraft it controls so that AC labels are shown on the map. With xplane AI off I have no more CTD's. 

I have no clue why it was working fine on every airport I visited except of EDDM. Maybe because live data coverage is very good at EDDM with many AC's shown.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×