Jump to content
Prosco

2 Problems: the downloaded version is not 4.7.3 and cirrus are "framed"

Recommended Posts

Hello to the developers of SkymaxPro and thank you for this meteorological realism.

I downloaded SkymaxPro 4.7.3 and via SkyMaxxPro-windows-installer.exe I did the installation. I encounter 2 problems:

1 / The installed version is 4.7.2 (see screen) and not
4.7.3.

2 / The Cirrus: High and 5 are "framed" (see screen).

 
pdl0lq8.jpg
 
Could you help me solve these problems? Thanks in advance.

Best regards.

NB: I practice Photoshop in my profession and I can easily edit a .tga file but I do not know where to intervene
 

 

 

Share this post


Link to post
Share on other sites

The version number in sim was a small oversight that is documented in the forums. You do have the correct version installed.

I'll leave it to John or Frank to help you with the framing issue.

Share this post


Link to post
Share on other sites

And I'll have to defer to @JohnMAXX on the texture issue. We do have a whole new set of cirrus textures to choose from in the upcoming 4.8 update however, which will probably offer a solution for that.

 

Share this post


Link to post
Share on other sites

Thank you so much sundog ant JohnMAXX.

I look forward to the 4.8 and with the solution to this unsightly problem.

I leave you to work !!!

FYI, Viewsonic 2560x1440 Vsync screen and for the plugins I use:

G2TQpEK.jpg

xEb2xuo.jpg

 

 

Edited by Prosco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×