Jump to content
j07rdi

TBM 900 v1.1.4 stopped working after 11.31r1 update

Recommended Posts

Has anyone else experienced issues after updating to 11.31r1? It was working great, but after the update every time I turn on the avionics (Source to BATT), x-plane will crash 1 min after the MFD and other systems started to boot (I noticed the female voice saying something, then the voice will break, like freezing up and boom, X-plane will just crash and quit, no errors). Attaching the log.txt. I've tried reinstalling TBM, no luck. Other aircraft's are working fine. 

Log.txt

Share this post


Link to post
Share on other sites

I do not have problems at the moment.Try reinstalling the TBM again, maybe a file has been corrupted with the update.

Share this post


Link to post
Share on other sites
1 hour ago, RobW05 said:

There are already some other threads around.

For the moment the devs recommend to go back to 11.30.

 

Weird, I googled and I Googled and I didn't find that thread, thanks! 

Share this post


Link to post
Share on other sites
1 hour ago, DanielK said:

Anybody knows how to downgrade from 11.31 to .30?

It's not possible by the updater in my version on Mac...

If you don't have a backup I don't think it's possible. 

Share this post


Link to post
Share on other sites

Mine crashed only when I enter an airport into the flight plan on the g1000. I can put in my waypoints it’s fine. The second I enter egpk it crashes.  Not sure if it happened with other airports or just this one yet. 

Share this post


Link to post
Share on other sites

For steam version I am trying to downgrade xplane 11 according to this instruction: 

https://steamcommunity.com/sharedfiles/filedetails/?id=1086279994 

I downloaded both the base game and windows part. Is working for now, I managed to make a flight plan, but I have yet to do the test flight.

Edit: First flight was okay but I have gotten for a moment some weird colours, will try again after restarting xplane and cleaning shader cache.

Edited by DarkIgo

Share this post


Link to post
Share on other sites
6 hours ago, Goran_M said:

Saso is working on a fix, in case it doesn't get addressed by Laminar in the next update.  

Any eta on the fix?

Thanks.

Jim

Share this post


Link to post
Share on other sites

Hello everyone, I found a temporary solution that worked for me, which I posted in another thread: 

 

 

Share this post


Link to post
Share on other sites

Yes, you would most likely run into the same problem with the G1000. 

Hold off a few days, the devs will have a fix out shortly. 

Edited by RobW05

Share this post


Link to post
Share on other sites
1 hour ago, RobW05 said:

Yes, you would most likely run into the same problem with the G1000. 

Hold off a few days, the devs will have a fix out shortly. 

Thanks, I will wait! 

Share this post


Link to post
Share on other sites

I am sure this is likely the same issue, except that my crash seemed to be an X-Plane freeze just after I tried to delete a previous flightplan from the G-1000.  As soon as I click, Delete Flight Plan, the sim freezes with the spinning blue wheel.  The sound cut out the moment I clicked.  Up to that point, everything appears to be normal. Log file is attached just in case it is relevant.

Log.txt

Share this post


Link to post
Share on other sites
16 minutes ago, MMcCl said:

I am sure this is likely the same issue, except that my crash seemed to be an X-Plane freeze just after I tried to delete a previous flightplan from the G-1000.  As soon as I click, Delete Flight Plan, the sim freezes with the spinning blue wheel.  The sound cut out the moment I clicked.  Up to that point, everything appears to be normal. Log file is attached just in case it is relevant.

Log.txt

Yep.  Same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×