Jump to content
GHaupt

TBM-900 v 1.1.4b caused X-Plane 11 to crash.

Recommended Posts

Upon loading TBM-900 latest update and the previous update from prior day, X-plane crashed to desktop. Previous versions ran fine. Any information would be helpful.

Share this post


Link to post
Share on other sites

I'm with you. Buy the plane last night and have to deal with CTD's. Tray to change some settings in XP to but with no succes.

Please advise how to fix this issue.

Thanks.

TBM900_Log.txt

Edited by Luc69
wrong log file

Share this post


Link to post
Share on other sites

That is exactly the same thing that happens to me Print, and I dont have to try to delete any flightplans, it's happening when the message from the plane starts to announce 

Share this post


Link to post
Share on other sites

FYI, I know of at least one other guy (in my FSEconomy group) having the same problem. Tries to load the first waypoint and XP crashes.

Share this post


Link to post
Share on other sites

I think I found the culprit, maybe. My Graphics> Texture Quality was set on HIGH. Lowering it to MEDIUM and restarting XP11 seems to have fixed it, so far.
Strange, though, with a 6-core i9 and GTX1080, you'd think I'd have plenty of horsepower.

Share this post


Link to post
Share on other sites

Nope. Managed to delete existing flightplan, but when entering waypoints for new flightplan, CRASH.
PLEASE repair or advise. When it works it's a fantastic model!

Share this post


Link to post
Share on other sites

Well, I'm the guy Print744 was talking about above. Here's my scenario:

  • Purchased Hot Start TBM 900, performed one flight with basic AP flight controls but no programmed flight plan.
  • Loaded X-Plane the next day, X-Plane crashes while loading any flight with TBM 900.
  • Reinstalled aircraft
  • X-Plane loads new flight with TBM 900.
  • Attempt to load new flight plan, click to delete existing flight plan. X-Plane crashes to desktop.
  • Change graphic settings per Print744's suggestion.
  • X-Plane loads new flight with TBM 900
  • Successfully delete existing flight plan.
  • Enter first waypoint. X-Plane crashes to desktop.
  • Slept a frustrating sleep.
  • Loaded X-Plane, and creating new flight using TBM 900 instantly crashes to desktop.

Here are my log files. I feel like this is getting a bit ridiculous.

 

Log.txt

TBM900_Log.txt

Share this post


Link to post
Share on other sites

Everyone here, if you head to the Hot Start Discord server, they can send you a hotfix file to remedy this problem. And they say they should have a bigger bug fix soon.

Share this post


Link to post
Share on other sites

I just purchased this A/C for my iMac and the moment I touch the autopilot it crashes to desktop!  There are other bugs but this one is the most infuriating.  I have asked for a refund but no reply.  It is not ready yet for a release in my opinion.  I have been flight simming since the Sub Logic days and can't remember paying so much and being so annoyed!  Potentially this aircraft is a decent step forward for X-Plane but released too soon.  The fix you mention unfortunately won't work with OSX so I'm screwed.

 

Share this post


Link to post
Share on other sites
1 hour ago, Luc69 said:

for moment I have no issues anymore with the fix above on a win platform.

Not on Windows, Mac os.

Share this post


Link to post
Share on other sites
On 2/4/2019 at 12:00 AM, Print744 said:


For those who haven't done so yet, to fix the TBM900, go to C:\X-Plane 11\Aircraft\X-Aviation\TBM-900\plugins\systems and replace this file:
https://hotstart.net/testing/win_x64.zip  (replace old win_x64).
This fix is temporary, so they don't want to publish it too widely. No doubt there will be an official update shortly.

 

I have the same issue, trying to load a flightplan leads to a CTD. The link above does not work ("Forbidden"). How can I download the file? Thanks a lot. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×