Jump to content
Sign in to follow this  
Servaasd

TBM900 1.1.3 HDR lighting not working in 11.30r1 VR

Recommended Posts

TBM900 1.1.3 HDR lighting is not working in 11.30r1 in VR. When not in VR, HDR works, but in VR the cockpit is pitch black and it's not possible to switch the access light switch, nor do the screens light up the cockpit. 

Any one noticed this? 

Edited by Servaasd
Typo

Share this post


Link to post
Share on other sites

Access light switch isn’t working for me either.  Or circuit breaker light.

Access switch is now only momentary.

I’m running same version again in VR.

1.1.2 plus all previous versions were fine.

 

Edited by wsando1

Share this post


Link to post
Share on other sites
On 12/17/2018 at 9:38 AM, Servaasd said:

TBM900 1.1.3 HDR lighting is not working in 11.30r1 in VR. When not in VR, HDR works, but in VR the cockpit is pitch black and it's not possible to switch the access light switch, nor do the screens light up the cockpit. 

Any one noticed this? 

That is an x-plane issue. Will be fixed in next rc2 update.

Edited by Cyrex1984

Share this post


Link to post
Share on other sites
3 hours ago, Cyrex1984 said:

That is an x-plane issue. Will be fixed in next rc2 update.

Just curious, where do you have that info from? Haven't read anything about rc2 so far. 

Share this post


Link to post
Share on other sites
1 hour ago, RobW05 said:

Just curious, where do you have that info from? Haven't read anything about rc2 so far. 

Because i filled a bug to laminar and got a reply that they are aware on it and will be fixed in next update.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×