Jump to content
salsero_at

TBM900 and Terramax conflict

Recommended Posts

You guys promised to report, once the issue is resolved. I've read nothing official yet from Sundog/X-Aviation/HotStart.


I asked a serious question.

Share this post


Link to post
Share on other sites
3 hours ago, Cameron said:

 


I asked a serious question.

 

So has something changed meanwhile? I do not want to reinstall TM again and loop in texture reloading for 15 minutes...  :D

Share this post


Link to post
Share on other sites

I did have some problems installing SkyMaxx Pro 4.7. Upon starting Xplane after the install I got the Gizmo registration dialog and and a Terramaxx dialog in the lower left of the screen saying something about reinstalling "default textures". 

I solved the problem by temporarily disabling TerraMaxx, registering SkyMaxx and then enabling TerraMaxx again.

 

Share this post


Link to post
Share on other sites
I did have some problems installing SkyMaxx Pro 4.7. Upon starting Xplane after the install I got the Gizmo registration dialog and and a Terramaxx dialog in the lower left of the screen saying something about reinstalling "default textures". 
I solved the problem by temporarily disabling TerraMaxx, registering SkyMaxx and then enabling TerraMaxx again.
 


That's normal behavior, not a bug.

Share this post


Link to post
Share on other sites

Aha. I forgot to tell that X-Plane hanged whilst showing the TerraMaxx dialog and SkyMaxx registration dialog. I had to force quit it after a while. 

 

Share this post


Link to post
Share on other sites

Just FYI. I didn't have issue with TerraMax until the last flight KEUG-CYVR. I'm assuming TerraMax was attempting loading winter textures when CTD happens. I posted the log in Hot Start forum here (post at the bottom with log)

 

Share this post


Link to post
Share on other sites

Hi!

Error is still present with TBM v 1.1.3. Terramax keeps reloading textures non stop, leaving X-Plane hanging while loading.

Freddy

Share this post


Link to post
Share on other sites

The last we heard from X-Aviation is that this error is caused by some custom DRM code in the TBM, and as such it's outside of our control. Make sure you're letting them know this is an issue in the TBM support forum.

Share this post


Link to post
Share on other sites

Is this issue sorted out finally? I still got this conflict with Hotstart's TBM versioin 1.1.4b and reported that to hotstart, who clearly stated that it must be Gizmo related. Hope to see some solution soon. Here in Europe the winter is half over and I haven't been able to enjoy autumn or/and winter textures of Terramaxx yet this year... 

Share this post


Link to post
Share on other sites

@Jakob Ludwig I'm afraid we're still trying to figure that one out. It's "Gizmo related" in the broad sense that it has something to do with licensing (which involves products talking to Gizmo), but I can't say anything with certainty beyond that. I'm sorry we can't give you a more concrete answer beyond that. Rest assured, I'll be screaming it from the rooftops once we have a fix in hand.

  • Like 2

Share this post


Link to post
Share on other sites

@Cameron @sundog hey guys. Is this still "not" resolved? I won't install it again, because last time i did, it took me about 20 minutes to stop terramaxx from loading seasonal and default texture back and forth with the TBM. 

Share this post


Link to post
Share on other sites
51 minutes ago, Cameron said:

I think the last sentence in Saso's post above is what you need to focus on.

Hmm. Thought Gizmo isn't Saso's area of responsibility... But I don't know on what and who does what at X-Aviation. Just know Saso and Goran making the TBM.

This issue is nearing to be around for six months, in which TerraMaxx has been not usable for me at all. I favor to fly the TBM, over flying only other aircraft to have TerraMaxx running. 

I must say I am disappointed that it takes so long to trace the error. You are risking customer's trust in your brand and all over quality add-ons throughout the years.

Share this post


Link to post
Share on other sites
15 hours ago, Jakob Ludwig said:

Hmm. Thought Gizmo isn't Saso's area of responsibility... But I don't know on what and who does what at X-Aviation. Just know Saso and Goran making the TBM.

You shouldn't have to care about who does what; it should just work. But since you tagged me, we don't have any control over Gizmo either. We just make TerraMaxx / SkyMaxx Pro / etc., which also depends on Gizmo for licensing. To the best of our knowledge, the issue has nothing to do with TerraMaxx itself. So, we're waiting for a fix, just like you are.

  • Upvote 1

Share this post


Link to post
Share on other sites

The fix is also not one that will come from Gizmo. Saso simply gave insight on that licensing is done via that method, but it's not where the fix will come from. It's the side that interacts with Gizmo within the TBM plugin.

Gizmo has been around for ages, and @sundog as well as many other developers have made many products that all interact just fine cohesively without any issues. 

Since you're an active Discord user I'm sure you're aware you can further live chat with Saso about this there @Jakob Ludwig

Share this post


Link to post
Share on other sites
3 hours ago, Cameron said:

The fix is also not one that will come from Gizmo. Saso simply gave insight on that licensing is done via that method, but it's not where the fix will come from. It's the side that interacts with Gizmo within the TBM plugin.

Gizmo has been around for ages, and @sundog as well as many other developers have made many products that all interact just fine cohesively without any issues. 

Since you're an active Discord user I'm sure you're aware you can further live chat with Saso about this there @Jakob Ludwig

Thanks for clarification. I wasn't really aware in what part Gizmo plays with the TBM and how they are connected. Appreciate

Yep I am using discord as well and I am in contact with Saso. He's looking into it... 

Despite the communication on discord, I prefer to highlight important things at the forums as well. A lot of people even don't know discord or simply neglect to use it. 

Personally I favour to streamline support into one or two channels. But looking at the distributors and developers of the growing X-Plane community, it gets more and more wide spread and sometimes it's hard to follow on. 

Thanks for the good communication from all of you.

Edited by Jakob Ludwig

Share this post


Link to post
Share on other sites

I am sorry but i am very disappointed by the way this problem is handled. Whatever the reasons for the problem are the incompatibility of the two products is nowhere mentioned. And looking at this thread i have the impression that this problem is not regarded as pressing. So you have buyers buying both products and have them figured out that they do not work together after having bought both.

Share this post


Link to post
Share on other sites
Just now, salsero_at said:

I am sorry but i am very disappointed by the way this problem is handled. Whatever the reasons for the problem are the incompatibility of the two products is nowhere mentioned. And looking at this thread i have the impression that this problem is not regarded as pressing. So you have buyers buying both products and have them figured out that they do not work together after having bought both.

For majority of the customers reporting the issue to us, this was solved. There are a very few reporting otherwise which we cannot replicate ourselves (whereas before we could replicate the issue).

If you are still affected I am sorry for your frustration.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×