Jump to content
Sign in to follow this  
Brett Adams

RWC 1.1 issue with SMP 4.7.2

Recommended Posts

Hello,

I am in the processing of reinstalling both SMP and RWC after the updates. I installed SMP 4.7.2 then proceeded to attempt to install RWC 1.1. I am given an error stating:

"There has been an error. SkyMaxx Pro v3.1.1 or greater is required and you do not have this installed! ......."

I have confirmed I have SMP 4.7.2 installed and it's working in X-Plane..

Thoughts?

Brett

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×