Jump to content
Jakob Ludwig

SMP 4.7 RWC 1.1 Temps and Pressure not updating

Recommended Posts

Hey there,

just installed SMP 4.7 and RWC 1.1 + updated FSGRW to build 403. Dynamic WX is updating well but temps and pressure never do. I always have 29.92 and 15°C (on ground). 

RWC is configured as per manual. 

Some observations

- On X-Plane start with CAVOK preset selected, I always clouds around and it rains a bit. 

- When selecting a custom metar.rwx file within X-Plane and picking the "MAXX_METAR.rwx" instead, temp and pressure is as per METAR within FSGRW.

My procedure is:

Start a new flight with WX preset CAVOK. One on the ramp, open FSGRW, pick dynamic wx, trasfer wx to X-Plane. Clouds load fine, but temp and pressure is stuck. 

Regards

Jakob

Share this post


Link to post
Share on other sites
2 minutes ago, sundog said:

This sounds like a question for FSGRW and not us. SMP / RWC does not play a role in temps or pressure. 

I guess you are in contact with the devs from FSGRW. I read on their forum and over at the org, that many user are experiencing the same. Could you just point that out to the developers? Thank you. 

Share this post


Link to post
Share on other sites
46 minutes ago, Jakob Ludwig said:

I guess you are in contact with the devs from FSGRW. I read on their forum and over at the org, that many user are experiencing the same. Could you just point that out to the developers? Thank you. 

Yeah, actually we just heard from them. They've identified the issue and we're working with them on a solution.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×