Jump to content
oldflyguy

I had charts and now they are gone...

Recommended Posts

I posted this in the General Discussion Forum but it probably should have been here.  Previously, I was able to access all the charts I needed for a flight right on the MFD using the charts softkey.  Now when I attempTBM900_Log.txtt this I get a "chart not available" message.  I have reinstalled (new downloads) a few times thinking something might be corrupted but still no joy on the chart access.  What did I do?   LOL!

Log.txt

Share this post


Link to post
Share on other sites

The charts are pulled directly from the FAA and autorouter websites.  Flying outside of these will not give you any charts, and autorouter requires you to sign in.  If charts from the US or autorouter are not showing up, then it's almost definitely something on their end.  There's a chance the link the TBM is using has changed, in which case, it'll be looked into.  Try again on your next flight and report back.

Share this post


Link to post
Share on other sites

Check the log. I've been having issues too and seeing errors like this in the TBM log:

2018-12-08 00:06:07 TBM900[chart_prov_common.c:182]: Error downloading chart index https://aeronav.faa.gov/d-tpp/-1/xml_data/d-TPP_Metafile.xml: HTTP error 404
2018-12-08 00:06:08 TBM900[odb.c:476]: Downloading new obstacle data from "http://aeronav.faa.gov/Obst_Data/DAILY_DOF_CSV.ZIP" for region "US"
2018-12-08 00:06:08 TBM900[odb.c:514]: Error updating obstacle database from http://aeronav.faa.gov/Obst_Data/DAILY_DOF_CSV.ZIP: Problem with the SSL CA cert (path? access rights?)

something clearly is amiss.

Brett

  • Upvote 1

Share this post


Link to post
Share on other sites

I haven't tried it yet, but it certainly seems as though the FAA have either changed the link or something is wrong with their server.  

If anyone has an aerorouters account, can you try pulling charts from Europe and see if the same thing is happening.

 

Share this post


Link to post
Share on other sites
20 minutes ago, oldflyguy said:

Glad it's not just me!  Beautiful model, all these "extra's" kind of spoiled us, don't you think?  LOL!

Yeah, ya bunch of spoilt flight simmers.

:D

Share this post


Link to post
Share on other sites
5 hours ago, Goran_M said:

I haven't tried it yet, but it certainly seems as though the FAA have either changed the link or something is wrong with their server.  

If anyone has an aerorouters account, can you try pulling charts from Europe and see if the same thing is happening.

 

Autorouter charts are working fine... 

Share this post


Link to post
Share on other sites

After speaking with toto about this, he found it was a bug in his code.  A fix will be in the coming update.

  • Like 3

Share this post


Link to post
Share on other sites

@Patrick G. Everything works except the chart feature.  And works very well, I might add.  Had two flights today to check out something else - the TBM performed beautifully.  Full disclosure - I have to say the take off run continues to be very, very squirrelly (spelling?) but that is the only "con" I can come up with.  Otherwise, near perfect!  Make sure you turn on the AP on the upper panel...LOL!

Edited by oldflyguy

Share this post


Link to post
Share on other sites
50 minutes ago, oldflyguy said:

@Patrick G. Everything works except the chart feature.  And works very well, I might add.  Had two flights today to check out something else - the TBM performed beautifully.  Full disclosure - I have to say the take off run continues to be very, very squirrelly (spelling?) but that is the only "con" I can come up with.  Otherwise, near perfect!  Make sure you turn on the AP on the upper panel...LOL!

Ok, I thought it was just me or crosswinds... but yeah - the takeoffs are squirrely. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×