Jump to content
Roush440A

TBM 900 traffic question

Recommended Posts

I cannot figure out how to get other air traffic to display on the center MFD in either map mode or through the traffic screen. I am usually operating withing the PilotEdge network. I will get traffic alerts with aircraft in close proximity but nothing ever displays on the traffic page or the map. Anyone have any suggestions? I have also trialed this with the X plane AI traffic with the same result. 

Share this post


Link to post
Share on other sites

I cannot speak for PE, but it works fine on Vatsim. Sure you have your transponder to ALT mode? I see both traffic targets on the navigational map and on the TAWS page. Check also the range on that page, as it's very short by default. You should also test by setting the operating ALT mode to "unrestricted" on the TAWS page. Thus you will see also traffic which isn't an factor to your aircraft and thousands of feet below or above.

Share this post


Link to post
Share on other sites

Hi -

I'm having a similar issue. Just got this plane, on the latest version 1.1.9. I use PilotEdge. 

I have traffic turned On and Unrestricted. I can view traffic on the MFD traffic radar page, but NOT on the MFD Map page, which is really frustrating as that's where I want to see traffic - overlayed on the moving map.

Can anyone assist?

Thanks,
Brandon

Share this post


Link to post
Share on other sites

Hey guys,

Update: Still can't get the traffic to appear on the MFD (or PFD) map pages. Again, the only area I can seem to see some traffic is on the actual traffic radar display screen (see attached screenshots). Also, just did a flight this evening on PilotEdge and it appears even the traffic radar screen is sporadic and not reliable as I have traffic display setup on ForeFlight as well, where I could see multiple traffic targets around me, but maybe only one or two appeared on the G1000 radar page, and their altitudes don't seem to be accurate either. I've tried toggling between Standby, Operate and Alt modes on the MFD traffic page, zooming in and out of range, etc, still no joy. Something squirrely is going on. Any thoughts?

Thanks,

Brandon

Screen Shot 2019-06-06 at 7.02.16 PM.jpg

Screen Shot 2019-06-06 at 7.02.45 PM.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×