Jump to content
Hawke

Airport snow textures

Recommended Posts

I'm loving Terramaxx with the variation of seasons, but I'm wondering if others are experiencing winter textures at airports not showing consistently. Screenshot is at PANT Alaska, and this is a default airport that ships with X-Plane 11. Terramaxx is set on "Deep Winter" (manually), and I'd assume the snowy textures would go right up to the edge of the runway/taxiways.

tamU08y.jpg

I also peeked over at PAKT (Ketchikan), and in some spots the snow went right up to the runway, and others it still showed green grass. Is this normal, or is there possibly something not setup right on my end? I'm running X-Plane 11.26.Thanks.

Share this post


Link to post
Share on other sites

Hi John,

I have re-verified my X-Plane 11 files through Steam, and I also uninstalled then reinstalled Terramaxx. However it's the same result...green grass around the airport. I've checked various airports around Alaska to see if I'd see a difference, but there isn't.

Is there a certain texture file that we need to look at in my X-Plane directory or a specific airport that we can compare if we see the same thing?

Thanks.

Share this post


Link to post
Share on other sites

I checked out PANT and all seems fine is there any chance you are using any third party default airport enhancements? 

 

PANT:

Cessna_172SP_18.thumb.png.5204d0cfe32a136d587b9e9d847ad744.png

 

As far as PAKT is concerned it appears the author using the airport gateway decided to use what seems to be a rock texture versus the standard airport grass.....Not much we can do with this......

Cessna_172SP_17.thumb.png.1e86648e675d5850b179c80c6764344e.png

Share this post


Link to post
Share on other sites

Disabling MisterX6 Airport Environment HD did the trick. However is there a way for these to live cohesively? I haven't tried changing the scenery order or anything yet, but I'd like to keep both plugins active if possible. Or maybe there is a way to disable just the AE HD grass. I see a reference to it within the "terrain 10" folder. I'm by no means an expert for texture lookup files, but any ideas would be appreciated. Thanks.

Share this post


Link to post
Share on other sites

You can try and contact the developer to see if they are interested in updating the package to work with TM....

 

Or, and you'll have to be careful, you can edit out the updated airport grass textures in the library.txt for that scenery package....

Deleting the lines that reference those textures will keep them from enabling.....

 

OR OR, you may be able to edit your scenery file so TM will override that scenery package...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×