Jump to content
Maverik99

crashes and closes the program Xplane 11

Recommended Posts

Hello
I wanted to ask if someone had the same problem....!
Lately when I fly with the 737 arrived at some point crashes and closes the program Xplane 11.
If someone has already happened can give me the solution???
Thank you.
 

Share this post


Link to post
Share on other sites

If the "program closes" you have a bigger problem - usually it´s a hard crash that is associated to plugins not working correctly. The IXEG standalone is not known to cause and hard crashes of X-plane.

You can possibly look in your log.txt after the crash for a reason, but most of the time in a hard crash the log doesn´t show anything.

Standard protocol is to remove all plugins, then add them back one by one until you have found the problematic one.

Cheers, Jan

 

  • Like 1

Share this post


Link to post
Share on other sites

I would not like it to go into contrast with Xenviro in the log file not by errors.
It crashes inexplicably by closing Xplane.
The image begins to freeze comes into loading and then it closes everything xplane.

Share this post


Link to post
Share on other sites

I have this problem using IXEG and XEnviro at the same time. Crash randomly occurs during the weather update. I have found only one way: not to use IXEG with XEnviro. Unfortunately.

Nevertheless both products are work fine if used separately. 

Share this post


Link to post
Share on other sites
1 hour ago, Hullu-poika said:

I have this problem using IXEG and XEnviro at the same time. Crash randomly occurs during the weather update. I have found only one way: not to use IXEG with XEnviro. Unfortunately.

Nevertheless both products are work fine if used separately. 

 

1541120061149.JPEG

  • Upvote 1

Share this post


Link to post
Share on other sites

Sorry Ben but I did not understand???
I had to use the translator maybe a few words went wrong.
Does the solution exist to fix any conflict with Xenviro?

 

Share this post


Link to post
Share on other sites

The above screenshot is all the information I have. I assume a future xplane update will resolve the issue. Possibly even 11.30.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Anyway that's a good news. Thank you for sharing it! 

I will look forward on further X-Plane updates)

Nevertheless default X-Plane weather and clouds are getting better and better. Thus may be some time we will not need XEnviro at all %)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×