Jump to content
divinglyc

Password always wrong..

Recommended Posts

Hi! I have an annoying issue when I try to sign in the forum.

I have to Reset my password every time when I want to log in. Seems it cannot remember my password. 

Is there any way to fix this?

Thanks!

Share this post


Link to post
Share on other sites

I've never once heard this before from anyone else, so I'm honestly at a loss on this one. We don't store passwords in a human readable format, so I can't even help you on that level either.

Share this post


Link to post
Share on other sites

Would depend upon what browser is being used to view this site and how it stores your info settings. I use mozilla and you can easily access those ares to repair.

Share this post


Link to post
Share on other sites
6 hours ago, Jim Kallinen said:

Would depend upon what browser is being used to view this site and how it stores your info settings. I use mozilla and you can easily access those ares to repair.

I use Chrome as the browser. However, it never happened to me at other sites.....

Share this post


Link to post
Share on other sites
11 hours ago, Jim Kallinen said:

New Browser time !!!  Firefox never an issue.

I tried....

It was the same ..... no luck........

I think it is related with the site?

Share this post


Link to post
Share on other sites
46 minutes ago, Greaser said:

Use forum name, not your email to login. Had this problem but it went away after that.

Thanks a lot! You are right!

Now the problem has solved!! :D

Share this post


Link to post
Share on other sites
16 hours ago, Greaser said:

 

Very annoying problem.

 

16 hours ago, divinglyc said:
17 hours ago, Greaser said:

Use forum name, not your email to login. Had this problem but it went away after that.

Thanks a lot! You are right!

Now the problem has solved!! :D

Clearly says Display Name or email.  This needs to be updated then. 

x-pilot-wrong-pwd.png

  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, Sims Smith said:

 

Clearly says Display Name or email.  This needs to be updated then. 

x-pilot-wrong-pwd.png

Definitely!...

Only "Display Name" should be shown...

Share this post


Link to post
Share on other sites
3 hours ago, Sims Smith said:

Clearly says Display Name or email.

So there was always a 50/50 chance of getting it right...

Theoretically, this problem should have been solved by any user within 2 attempts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×