Jump to content
Sign in to follow this  
maor grinberg

can't taxi / take off

Recommended Posts

Hello,

I'm having difficulties controlling the aircraft during taxi / take off roll.

I'm using HOTAS warthog  and ch pedals and when i try to taxi or take off, the plane starts spinning uncontrollably.

 

can you please help me ?

 

thanks in advance.

Share this post


Link to post
Share on other sites

Well, something is clearly out of whack with your system or the way you fly the plane - but its hard to tell without seeing a video or so.

Here are some ideas:

1.) Runways are possibly icy (check weather)

2.) Asymetric thrust (check that both N1 values are the same). Sometimes (when assigning two throttle axis for left and right engine) one thrust lever gets "stuck" - retard both to idle and then back up to "grab" the stuck one. This is part of the logic to allow "retarding" one lever during an engine failure for people with only one axis for thrust (oh the poverty out there...;))

3.) Check nosewheel getting assigned to some axis you are unaware of. You can check in the external view if this is the case.

4.) Check that brakes are both released. Again, one brake could be assigned to some axis you are unaware of. You can display "brake data" with the DATA DISPLAY tab in the X-Plane menu.

5.) Strong crosswind that you are not aware of. Some people put a wind layer at 30.000 feet like 140/80 and then are not aware that this wind will also blow on the ground (unless there is another layer below it).

Let me know how it goes, Jan

 

Edited by Litjan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×