Jump to content
A32V

[SOLVED] CTD Systems.xpl

Recommended Posts

Good Morning,

during load of the TBM900 XP11 CTD with the "systems.xpl"without any reason. 

Any idea how I can fix this?

 

Quote

Name der fehlerhaften Anwendung: X-Plane.exe, Version: 11.0.26.1, Zeitstempel: 0x5b7cd2a8
Name des fehlerhaften Moduls: systems.xpl, Version: 1.0.0.0, Zeitstempel: 0x5bca2f93
Ausnahmecode: 0x40000015
Fehleroffset: 0x0000000001a8b00e
ID des fehlerhaften Prozesses: 0x3b9c
Startzeit der fehlerhaften Anwendung: 0x01d4682f3cd29e1e
Pfad der fehlerhaften Anwendung: S:\X-Plane 11\X-Plane.exe
Pfad des fehlerhaften Moduls: S:\X-Plane 11\Aircraft\X-Aviation\TBM-900\plugins\systems\win_x64\systems.xpl
Berichtskennung: e932fdd4-0b5a-464c-8f7b-f1d935324271
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

 

Edited by skiselkov

Share this post


Link to post
Share on other sites

Good Evening guys,

I have the same CTD issue, it looks like something is generating a CTD when attempting to load the aircraft for the first time. this is my log entrance... maybe it has something to do with this CTDs.

 

2018-10-19 23:50:44 TBM900[xplane.c:931]: This is the TBM900 (e9e3b53) libacfutils-108e54f
2018-10-19 23:50:44 TBM900[osrand.c:48]: Error generating random data: error during CryptAcquireContext
2018-10-19 23:50:44 TBM900[licreg.c:902]: assertion "0" failed: 
Backtrace is:
0 0000000081A7B003 G:\X-Plane 11\Aircraft\X-Aviation\TBM-900\plugins\systems\win_x64\systems.xpl+1a8b003 ()
1 00000000800BAD75 G:\X-Plane 11\Aircraft\X-Aviation\TBM-900\plugins\systems\win_x64\systems.xpl+cad75 (XPluginStart+245)
2 00007FFA29CAE09C G:\X-Plane 11\Resources\plugins\XPLM_64.dll+e09c ()
3 00007FFA29CADB6B G:\X-Plane 11\Resources\plugins\XPLM_64.dll+db6b ()
4 00007FFA29CAEAB4 G:\X-Plane 11\Resources\plugins\XPLM_64.dll+eab4 ()
5 00007FFA29CAB431 G:\X-Plane 11\Resources\plugins\XPLM_64.dll+b431 ()
6 00007FF749649A74 G:\X-Plane 11\X-Plane.exe+a59a74 ()
7 00007FF74981E862 G:\X-Plane 11\X-Plane.exe+c2e862 ()
8 00007FF7491E965B G:\X-Plane 11\X-Plane.exe+5f965b ()
9 00007FF749423820 G:\X-Plane 11\X-Plane.exe+833820 ()
10 00007FF748DB8705 G:\X-Plane 11\X-Plane.exe+1c8705 ()
11 00007FF748EE05AC G:\X-Plane 11\X-Plane.exe+2f05ac ()
12 00007FF748D2C210 G:\X-Plane 11\X-Plane.exe+13c210 ()
13 00007FF748EE1215 G:\X-Plane 11\X-Plane.exe+2f1215 ()
14 00007FF748F002B8 G:\X-Plane 11\X-Plane.exe+3102b8 ()
15 00007FF748F71F93 G:\X-Plane 11\X-Plane.exe+381f93 ()
16 00007FF748F802E6 G:\X-Plane 11\X-Plane.exe+3902e6 ()
17 00007FF74908810C G:\X-Plane 11\X-Plane.exe+49810c ()
18 00007FF7498DC8DB G:\X-Plane 11\X-Plane.exe+cec8db ()
19 00007FFA427C6CC1 C:\WINDOWS\System32\USER32.dll+16cc1 ()
20 00007FFA427C688B C:\WINDOWS\System32\USER32.dll+1688b ()
21 00007FFA15728BC1 C:\WINDOWS\SYSTEM32\OPENGL32.dll+38bc1 ()
22 00007FFA427C6CC1 C:\WINDOWS\System32\USER32.dll+16cc1 ()
23 00007FFA427C6693 C:\WINDOWS\System32\USER32.dll+16693 ()
24 00007FF7498DB23B G:\X-Plane 11\X-Plane.exe+ceb23b ()
25 00007FF748D2B41C G:\X-Plane 11\X-Plane.exe+13b41c ()
26 00007FF749AC38C7 G:\X-Plane 11\X-Plane.exe+ed38c7 ()
27 00007FFA42043034 C:\WINDOWS\System32\KERNEL32.DLL+13034 ()
28 00007FFA42FC1461 C:\WINDOWS\SYSTEM32\ntdll.dll+71461 ()
20181019@23:50:48: SLEW: Deleted Global.
 

 

Thanks in advance for the help

Share this post


Link to post
Share on other sites
1 minute ago, juank380 said:

I have the same CTD issue, it looks like something is generating a CTD when attempting to load the aircraft for the first time. this is my log entrance... maybe it has something to do with this CTDs.

I understand the issue here, so we should have this specific problem sorted quickly.

  • Upvote 1

Share this post


Link to post
Share on other sites

Idem for me, same issue, here my logs

2018-10-20 01:57:44 TBM900[xplane.c:931]: This is the TBM900 (e9e3b53) libacfutils-108e54f
2018-10-20 01:57:44 TBM900[except.c:171]: Caught EXCEPTION_ACCESS_VIOLATION
Backtrace is:
0 00007FFC6C0EBCF0 C:\WINDOWS\System32\KERNELBASE.dll+ebcf0 ()
1 00007FFC6F5C2717 C:\WINDOWS\SYSTEM32\ntdll.dll+a2717 ()
2 00007FFC6F5AAB36 C:\WINDOWS\SYSTEM32\ntdll.dll+8ab36 ()
3 00007FFC6F5BED2D C:\WINDOWS\SYSTEM32\ntdll.dll+9ed2d ()
4 00007FFC6F526C86 C:\WINDOWS\SYSTEM32\ntdll.dll+6c86 ()
5 00007FFC6F5BDC5E C:\WINDOWS\SYSTEM32\ntdll.dll+9dc5e ()

Regards guys

 

:rolleyes:

Log.txt

GizmoLog.txt

Edited by beewip
  • Upvote 1

Share this post


Link to post
Share on other sites

Unfortunately I have the same CTD, even with the new update 1.01. The aircaft it gets loaded but in matter of seconds, CTD.

Help, please.

Share this post


Link to post
Share on other sites
Just now, sabre908 said:

Unfortunately I have the same CTD, even with the new update 1.01. The aircaft it gets loaded but in matter of seconds, CTD.

Help, please.

This is not helpful without your log.txt

Share this post


Link to post
Share on other sites

I apologize for the oversight, but I was just trying to say, that it was a CTD very similar to the others reported crashes.

Anyway, attached are the Log and Gizmo logs.

Thanks in Advance for your help.

Alvaro R.

 

GizmoLog.txt

Log.txt

Share this post


Link to post
Share on other sites
38 minutes ago, sabre908 said:

Anyway, attached are the Log and Gizmo logs.

Thank you for the log, this has helped a great deal. Working through it to trace the issue down.

Share this post


Link to post
Share on other sites
7 minutes ago, skiselkov said:

Thank you for the log, this has helped a great deal. Working through it to trace the issue down.

Here is mine as well, also after updating the aircraft. The issue is still there and CTDLog.txt when loading the acft.

Share this post


Link to post
Share on other sites
1 minute ago, Skyguider said:

Here is mine as well, also after updating the aircraft. The issue is still there and CTDLog.txt when loading the acft.

Well this is a new one. Putting this in our bugtracker and I'll be taking a look at it in detail shortly. Thanks for the log!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×