Jump to content
Jimbow

1.9 Unable to advance the torque even with full throttle

Recommended Posts

Hi,

 

Having an issue with the new version of the MU-2. When advancing the throttle the torque does not advance.

 

I have tried the following:

  • Removed all plugins (not disable removed from folder) apart from Gizmo
  • Reinstalled the aircraft
  • Cold and Dark and start with engines running

 

I am also having some temp problems with the SAAB340 also so not sure if that could be related. Xplane 11.25 and Xplane 11.26 I have tried.

xsMU2B60_1.thumb.png.1d6f78e14c610cfc226e1e8c48aaba0e.png

 

Thank you in advance for any ideas.

 

Thanks

James 

Log.txt

GizmoLog.txt

Share this post


Link to post
Share on other sites
8 hours ago, mjrhealth said:

Have you deactivated start locks. in the manual. Once started teh prop lever need go into reverse to remove start locks. REad the manual.

Thank you very much this solved it!

 

My mistake I must have skipped over this.

 

Thanks

James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×