Jump to content
Sign in to follow this  
t4murphy

Flashing engine emblems and eyebrow windows on outside view

Recommended Posts

On external model I am seeing the engine warning signs or labels floating as I pan around. Also appears the eyebrow windows are also. Other then that, great AC especially with the remote CDU now available from green arc studios.

Edited by Morten

Share this post


Link to post
Share on other sites

Hi t4murphy,

this is usually due to some other 3rd party program altering "art controls", like to get certain environmental effects, changed hue, colouring, etc. It could also be due to outdated graphics drivers.

To troubleshoot, please disable all other plugins, then add them back one by one to find the conflicting one.

Thanks, Jan

 

Share this post


Link to post
Share on other sites
3 hours ago, t4murphy said:

Shutting off wingtip vortices fixed it

Yeah, the wingtip vortices where a "borderline" feature that worked ok in XP10 but caused some headaches for some people. We considered removing the effect altogether, and might do so for a future update.

Happy you got it to work ok for you, cheers, Jan

 

Share this post


Link to post
Share on other sites

Hi,

I have the same issue. I tried to disable all plugins, disabled vortices and updated the graphics driver. The problem is still persistent. I am running the latest X-Plane stable version on Windows 10 with an AMD Vega 64. I don't know, what else I could try to solve the problem.

Thanks in advance

Share this post


Link to post
Share on other sites
11 hours ago, Pseiko said:

Hi,

I have the same issue. I tried to disable all plugins, disabled vortices and updated the graphics driver. The problem is still persistent. I am running the latest X-Plane stable version on Windows 10 with an AMD Vega 64. I don't know, what else I could try to solve the problem.

Thanks in advance

Hmm, if you are really running "vanilla" (no 3rd party except the IXEG) X-Plane 11.26 and still have that problem then I can´t give you any advice, either - except to doublecheck if you are really running without any 3rd party changes or plugins affecting your X-Plane installation. It is sometimes surprisingly hard to really remove or disable some artwork hacks.

If that is not the case, then - since you are the only customer suffering this effect - it is probably in order to start thinking about a hardware malfunction or the like...

Cheers, Jan

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I will try a fresh installation of X-Plane in the next days to ensure, that every plugin is removed.

Edited by Pseiko
  • Like 1

Share this post


Link to post
Share on other sites

A complete reinstall of X-Plane (including manual deleting the X-Plane folder in Steam\commons) doesn't solve the issue. What worked for me, was to reset the shader-cache in the AMD display settings.

So the hijacked thread is solved again. :)

Thanks for your support.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×