Jump to content
Sign in to follow this  
zlin326m

[Confirmed]VNAV descent

Recommended Posts

Hi!

During VNAV path descent selecting a new direct to waypoint on the route (simulating a shortcut) has caused my VNAV to go crazy and command a speed of more than 400 kts indicated (460 maybe) and set max thrust during the descent to accelerate to that speed. FMA stayed FMC SPD VNAV PTH

The only way for me to reestablish correct function was to revert to another mode and set a CRZ alt in the FMC that is lower than the current altitude.

This system behaviour does not match the real aircraft, please have a look into it.

Edited by Morten

Share this post


Link to post
Share on other sites

Thank you for reporting.  Changing the route during descents does indeed cause some issues...some of which are due to differences to the way Navigraph and Aerosoft encode some routes differently.  We are working on 'normalizing' the data between the two, such that we have a common format to improve the VNAV performance when changing routes mid-flight.   We appreciate your patience and sorry for the inconvenience.

-tkyler  

Share this post


Link to post
Share on other sites

Is it possible to kwow which one of the routing codes between Aerosoft and Navigraph is currently used?

I'm asking this because recently I have had some problems with Aerosoft data completely omitting some route waypoints, particularly in the continuous descent procedures newly implemented in the US. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×