Jump to content
Sign in to follow this  
st1322

Strange buzzer at startup

Recommended Posts

Hi,

I have version 1.21. Each time I load up the plane I get loud buzzer sound that stops when I either connect to ground power or start APU. Is there a way to get rid of this?

Tom

Edited by Morten

Share this post


Link to post
Share on other sites

Do you have the IRS systems turned on by chance - that causes a buzzing sound for me.

FWIIW you can turn on standby ac power which will feed AC to the left IRS (but drain the battery) and allow you to align it without the buzzer. The right IRS will turn itself off after 5? minutes without AC anyway.

  • Upvote 1

Share this post


Link to post
Share on other sites

I think mfor is right - when the right IRS is being fed by DC only (you should see the corresponding amber warning light), you will get a horn sounding - it is the same horn that sounds for the low-airflow warning if the equipment fans aren´t running.

To avoid this, always enable AC power supply before aligning the IRS units. If you operate the plane according to the book, you will never hear that horn.

Cheers, Jan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×