Jump to content
MrGeeBee

SoundMaxx Error

Recommended Posts

Is this something that is of old XP-10 or is it something else?

SoundMaxx: Failed to install Aircraft/General Aviation/Cessna 172SP/sounds/contact/Cessna_172SP skid_dry.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/General Aviation/Cessna 172SP/sounds/engine/Cessna_172SP engn1.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/General Aviation/Cessna 172SP/sounds/engine/Cessna_172SP star1.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-100 NASA/sounds/engine/B747-100 NASA engn1.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-100 NASA/sounds/engine/B747-100 NASA engn2.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-100 NASA/sounds/engine/B747-100 NASA engn3.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-100 NASA/sounds/engine/B747-100 NASA engn4.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-400 United/sounds/engine/747-400 United engn1.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-400 United/sounds/engine/747-400 United engn2.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-400 United/sounds/engine/747-400 United engn3.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Heavy Metal/B747-400 United/sounds/engine/747-400 United engn4.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Helicopters/Bell 206/sounds/engine/jetranger engn1.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Helicopters/Bell 206/sounds/engine/jetranger prop1.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Helicopters/Bell 206/sounds/engine/jetranger prop2.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Helicopters/Robinson R22 Beta/sounds/engine/Robinson R22 Beta engn1.wav due to missing default backup.
SoundMaxx: Failed to install Aircraft/Helicopters/Robinson R22 Beta/sounds/engine/Robinson R22 Beta prop1.wav due to missing default backup.
SoundMaxx: Installed upgraded sounds.
Loaded: D:\X-Plane 11/Resources/plugins/SoundMaxx/64/win.xpl (maxxxp.soundmaxx).

 

Share this post


Link to post
Share on other sites

It seems maybe your download is corrupt, I would try redownloading SM....

I haven't had any issues installing it into xp11

Share this post


Link to post
Share on other sites

The error is logged due to these particular aircrafts having new file paths in X-Plane 11. Since Laminar has FMOD you won't hear much of anything from Soundmaxx there anyhow.

Environment sounds are in no way impacted and working correctly.

  • Upvote 1

Share this post


Link to post
Share on other sites

Cameron's right. It's just trying to install some XP10-specific sounds into XP10 paths in case you're running XP10 still. The errors in the log are safe to ignore.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×