Jump to content
danhenri

[Confirmed]Stall Warning Test without audio

Recommended Posts

Hello,

Just a minor bug here : the 2 stall alarm test buttons are not working (no sound).

Thank you very much for this update,

 

Daniel.

Share this post


Link to post
Share on other sites

Hi,

After update to 1.21 I have lost the following:

1. Stall warning test - only click is heard when test done

2. Preflight. I used to have saved option "turn around state". Now each time I start a flight I get clod and dark and buzzer. Then I have to manually choose turn around and hit apply.

Tom

Share this post


Link to post
Share on other sites

Good morning,

1.) Yes, we have some code interference - this will be fixed with next update.

2.) I see this as well and we will try to fix it. Two ways to avoid it: A.) Don´t click "resume last flight", instead choose "new flight" (should be same parameters). B.) IF you get the APU not running, flip the switch to START, wait until APU started and then connect both APU generator switches.

Cheers, Jan

 

Share this post


Link to post
Share on other sites

As I mention in the title, when testing the stall alarms, the relevant audio is not verified. This was verified on several flights from version 1.21.

Edited by Morten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×