vnangli

IXEG Tool tray (GIZMO) enable??

6 posts in this topic

Hello All,

I have accidentally disabled the tool tray in my IXEG addon. It is the popup from the right side of the screen which is not showing up anymore.

Can anybody with similar experience help me to enable this feature back? I am running IXEG 737 classic on XPlane 11.

Thanks

Vijay

0

Share this post


Link to post
Share on other sites

Vijay,

Go to your plugins > Gizmo section when in X-Plane and you'll find a preferences selection. You can enable the tool tray again there.

1

Share this post


Link to post
Share on other sites

Thank you for the reply.. it worked

However I was surprised to see this new message popping up when I am restarting X plane 11 with IXEG 737 Classic.

it says to reinstall Gizmo on one corner of my screen and another console window pop up with a LOAD SCRIPT LINE HIGHLIGHTED IN RED “...... : attempt to call global “error’ ( a nil value)”

Any thoughts about what I should do to fix this new problem? 

Also, It has a X-aviation Licensing window with lines crossed across.. I am not able run the sim at all.

0

Share this post


Link to post
Share on other sites
8 minutes ago, vnangli said:

Spot on... Working smoothly now.

thank you... Have a great weekend 

vijay

You too!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.