slash128gnr

Cant set course for GPS.

6 posts in this topic

I'm running X-plane 11. When I set the GPS to OBS mode I cannot rotate the course. It seems to lock to a specific heading. Is the an X-plane 11 bug or am I doing something wrong.

 

Thanks

0

Share this post


Link to post
Share on other sites

If you wish to fly a series of waypoints do not put the GPS in OBS mode. It should be GPS only and NAV in the autopilot control.

From the GPS530 manual that you can down load online:OBS Key – Used to select manual or automatic sequencing of waypoints. Pressing the OBS Key selects OBS mode, which retains the current ‘active to’ waypoint as the navigation reference even after passing the waypoint (i.e., prevents sequencing to the next waypoint). Pressing the OBS Key again returns the unit to normal operation, with automatic sequencing of waypoints. When OBS mode is selected, the pilot may set the desired course to/from a waypoint using the Select OBS Course pop-up window, or an external OBS selector on the HSI or CDI. I hope that explains it for you...it took a while for me to realise and fix to!

0

Share this post


Link to post
Share on other sites
On 12/7/2017 at 3:11 PM, Tassierob said:

When OBS mode is selected, the pilot may set the desired course to/from a waypoint using the Select OBS Course pop-up window, or an external OBS selector on the HSI or CDI. I hope that explains it for you...it took a while for me to realise and fix to!

This is exactly the point I think slash128gnr was addressing. You should be able to move the Course needle on the HSI when in OBS mode. That seems to be the whole point of the exercise. It does work like this in XP 11 with other aircraft, but I have no idea about the SAAB. So I don't think it is a XP 11 bug.

0

Share this post


Link to post
Share on other sites

I did some more digging around and it appears that if you switch to OBS mode from the GPS popup window it screws with the aircraft. You have to do it from the virtual cockpit. Haven't had time to verify though.

0

Share this post


Link to post
Share on other sites

I found this out last night when I flew this for the first time in about a year. I had to select obs on them off in order for the aircraft to follow the GPS and the course to be set correctly.

This was in XP10 but I'm not sure about 11 

0

Share this post


Link to post
Share on other sites

The OBS functionality was described in the release notes that came with v1.4.  Please refer to this post for more information about the OBS and how to operate this properly.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.