Jump to content
justwonder

The air is partially rendered.

Recommended Posts

Hi!

I bought the SkyMaxx Pro plugin last week for X-Plane 11.

As you can see in the screenshot, the air is partially rendered. I am sure that this should not be the case.
The problem occurs again and again, regardless of which aircraft

I look forward to a solution for this, since I have paid for a working plugin.

screenshot.jpg

screenshot2.jpg

Share this post


Link to post
Share on other sites

I'm really not sure what's going on there, but try setting the overcast representation in your SkyMaxx Pro configuration to "HD puffs", and I think that might clear it up.

Share this post


Link to post
Share on other sites

@sundog The problems appears as soon as I add a "Stratus" layer. With "HD Puffs", no clouds are showed at all.

In the second image I selected the HD Cloud Puffs and updated to the latest version. As you can see, dots are appearing on the clouds. 

settings.jpg

puffs.jpg

Edited by justwonder

Share this post


Link to post
Share on other sites

This actually looks like a video driver issue or even an issue with your video hardware. If you can remove and re-install your video driver with the latest version, it may help. On MacOS there may be little you can do however; your image does look symptomatic of a known hardware issue on some Mac models.

 

Share this post


Link to post
Share on other sites

Also, I do remember a couple of people seeing this problem on MacOS that were able to clear it up by selecting HDR mode in their X-Plane graphics settings. Something to try if that describes you. You might also want to post your log.txt here so we can see if it might be some other add-on corrupting things.

Share this post


Link to post
Share on other sites
20 hours ago, sundog said:

Also, I do remember a couple of people seeing this problem on MacOS that were able to clear it up by selecting HDR mode in their X-Plane graphics settings. Something to try if that describes you. You might also want to post your log.txt here so we can see if it might be some other add-on corrupting things.

HDR Mode is activated in the graphics settings. I attached my log.txt file.

Log.txt

Share this post


Link to post
Share on other sites

Thanks for the log. A few things of note in there:

- Seems I guessed right that you're on a Mac. We have seen issues like this on specific Mac models that seem to derive from a video driver error or hardware error of some sort, and it looks like you may have one of them. You can try un-installing SkyMaxx Pro and re-installing the latest version; it helps sometimes. Or try *not* flying in HDR mode; that may also clear it up.

- There is a low memory warning in your log file, although it looks like you have an 8GB system so I'm not sure why that is. I doubt it's a real issue, but make sure you don't have other apps running in the background while flying.

- You're running a "terrain radar" add-on that I haven't seen before. It's possible it's somehow corrupting the graphics state before we have a chance to draw. Disabling it may be worth a shot as a test.

 

Share this post


Link to post
Share on other sites
19 hours ago, sundog said:

Thanks for the log. A few things of note in there:

- Seems I guessed right that you're on a Mac. We have seen issues like this on specific Mac models that seem to derive from a video driver error or hardware error of some sort, and it looks like you may have one of them. You can try un-installing SkyMaxx Pro and re-installing the latest version; it helps sometimes. Or try *not* flying in HDR mode; that may also clear it up.

- There is a low memory warning in your log file, although it looks like you have an 8GB system so I'm not sure why that is. I doubt it's a real issue, but make sure you don't have other apps running in the background while flying.

- You're running a "terrain radar" add-on that I haven't seen before. It's possible it's somehow corrupting the graphics state before we have a chance to draw. Disabling it may be worth a shot as a test.

 

Thanks for you reply Frank.

- Yes, I'm on an iMac (Retina 5K, 27-inch, Late 2014)

Video: AMD Radeon R9 M290X 2 GB
RAM: 8 GB 1600 MHz DDR3
Processor: 3,5 GHz Intel Core i5

- I can not understand the cause of the low memory warning. 

- I have the impression that x-plane is running slower than before. However, no other software is running at the background.

What I just have tried:

  • Uninstalled SkyMaxx Pro
  • Installed the latest version of SkyMaxx Pro
  • Opened X-Plane
  • (same problem occurs)
  • Disabled all plugins except of Sky Maxx Pro
  • Moved the "Visual Effects" slider from "High HDR" to "Medium".

Unfortunately, nothing has helped.
I really hope that we can come to a solution together.

Share this post


Link to post
Share on other sites

I'm afraid this is looking like a hardware issue, if it's those corrupt, speckled textures you're seeing that remains the problem.

Do you have all of the latest updates applied to your Mac? The last hope I'd have would be if it's a video driver issue that has since been fixed by Apple.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×