Sign in to follow this  
Followers 0
keithb77

Deinstall before moving to XP11?

3 posts in this topic

I'm moving to Xplane-11 this weekend ... should I de-install those Xaviation products with a deinstaller first, or can I just reinstall with existing or updated Xp-11 installers where available?
Hoping to avoid any activation issues :)

  • Mu2 - updated
  • JetStream - updated
  • DC-3 - ?
  • Duchess - ?
  • Saab - XP10

Cheers
Keith

0

Share this post


Link to post
Share on other sites
8 hours ago, keithb77 said:

I'm moving to Xplane-11 this weekend ... should I de-install those Xaviation products with a deinstaller first, or can I just reinstall with existing or updated Xp-11 installers where available?
Hoping to avoid any activation issues :)

  • Mu2 - updated
  • JetStream - updated
  • DC-3 - ?
  • Duchess - ?
  • Saab - XP10

Cheers
Keith

De-install is not required.

When activating on your new system the DRM will present a list of machines with names and dates for you to select an old machine to de-activate if required.

If you're moving from XP10 to XP11 then the machine ID should* remain the same if you're using the same version of Gizmo64 on both.

(* Gizmo64 has seen some updates for XP11 that may result in a different Machine ID if you have an older plugin installed in XP10... )

 

It should be a fairly painless process with the latest plugins.

The DRM was updated to allow self service for most hardware update issues.

 

Good luck.

 

0

Share this post


Link to post
Share on other sites
On 11/29/2017 at 3:35 PM, Ben Russell said:

De-install is not required.

When activating on your new system the DRM will present a list of machines with names and dates for you to select an old machine to de-activate if required.

If you're moving from XP10 to XP11 then the machine ID should* remain the same if you're using the same version of Gizmo64 on both.

(* Gizmo64 has seen some updates for XP11 that may result in a different Machine ID if you have an older plugin installed in XP10... )

 

It should be a fairly painless process with the latest plugins.

The DRM was updated to allow self service for most hardware update issues.

 

Good luck.

 

Ben,

I believe this is the issue I am having on my machine. My XP11 setup works fine and continues to activate, but XP10 on the same machine (separate drive) is now sitting at Machine ID Locked. It's possible I deactivated the actual machine it's installed on (if that's possible) since I hadn't used XP10 in quite a while and when it first fired up it asked for my XA credentials and also to deactivate a 'slot'.  I have a ticket submitted and will await a reset. In the meantime, is there something I can try Gizmo-wise?

Randy

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.