Sign in to follow this  
Followers 0
natman22

Beechcraft Duchess Install issue

5 posts in this topic

I am having an issue when installing the Beechcraft Duchess into X-Plane 11/Win 10.  After unzipping the download and executing the installer the install asks for my X-aviation email address. After inputting the address a warning pop-up appears saying " You Need to specify a value". I can't get past this warning and have to terminate the install.  I own several other X-Aviation products ( MU-2, Real Weather etc) and I don't think I've ever had this problem. I am using the correct email address. I looked but couldn't find this issue on the forum. Any advice? 

Thanks

0

Share this post


Link to post
Share on other sites

Thanks Cameron. This was the first thing I tried before posting my original post but it didn’t seem to help. I believe my windows setting for text is 125 or 150 % as I am running my monitor @ 4K.  Changing it back to 100% gave me the same warning message. I might try dropping my screen resolution from 4K to something lower to see if that makes the text field size work better. Thanks again for the ideas. 

Edited by natman22
0

Share this post


Link to post
Share on other sites

You'll likely need to restart your machine after applying this setting for it to work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.