Jump to content
Sign in to follow this  

IXEG 737 after latters window 10 update was blocked

Recommended Posts

IXEG 737 after letters window 10 update was blocked :-))))))))))) Re-installing Gizmo still not able to activate. Login iz blocked permanently . I have got updated Windows 10 and x-plane 11 to the latest update.In active mode AV Kaspersky ,still not able to solve it. Windows update has new security futures for configuration maybe this is the case for error. Please help me to solve this nasty  case on this ,thx.


Edited by vidas

Share this post

Link to post
Share on other sites

Unfortunately, I'm getting this also - minus the Alert shown in previous post. Tried uninstalling/ reinstalling but to no avail. The Windows Installer does say "an uninstall module failed to install properly" (paraphrasing). There was a recent Windows 10 update and an X-Plane 11 update as well (11.10b2) I think.

Usually I don't post in the forums as I rely on submitting a ticket but wanted to let you know, you're not alone. I'm sure there will be a fix eventually.

[EDIT] Resolved here:

Lesson I Learned: Read all of the related forums. Thanks Ben, Sorry Cameron.

XAviation IXEG737.GIF

Edited by MRSHADO

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.