Jump to content
Luka

Cockpit all lit up at night

Recommended Posts

Hi, everytime I fly at night and climb above 2000 ft my cockpit gets all lit up (see picture).
Even with all lights off, this is really annoying, any fix for this?.

B733_1.png

B733_4.png

Share this post


Link to post
Share on other sites

I think this is an issue with xplane that the cabin is lighting the cockpit as if no cockpit door were present.

 

Try to change the seatbelt position to turn off the cabin light and see if this cure the problem for now

  • Upvote 1

Share this post


Link to post
Share on other sites
27 minutes ago, mmerelles said:

I think this is an issue with xplane that the cabin is lighting the cockpit as if no cockpit door were present.

 

Try to change the seatbelt position to turn off the cabin light and see if this cure the problem for now

yep, it's defenetly the cabin lights, and I'll try the seatbelt sign

Share this post


Link to post
Share on other sites

Ok so turning the seatbelt sign back on (or leaving it on) doesn't stop the cabin lights from turning on. 
They turn on at around FL180 and turn back of at FL100.

Share this post


Link to post
Share on other sites
2 hours ago, Litjan said:

because you dont put it to on - only to AUTO. Try again, please.

Jan

I know the difference between AUTO and on... Anyway, back to the point. That seems to work, only it takes 10m to dim the lights, hence why I didn't notice it when posting this.

Share this post


Link to post
Share on other sites
3 hours ago, Luka said:

I know the difference between AUTO and on... Anyway, back to the point. That seems to work, only it takes 10m to dim the lights, hence why I didn't notice it when posting this.

Ah - ok. I have noticed this, too. Sometimes it takes a few minutes for the light-level to register...

The whole thing is somewhat of a mystery to us (and the staff at Laminar Research, too).

First, the "LIT" texture in the cabin should not cast light on the cockpit in the first place - even if there was no backwall or door to the cockpit at all. It is not a dynamic 3D light...so we have no idea why it does that.

Second, no one has any idea why it takes a few minutes for X-Plane to register the new light-level.

The good news is that we are planning to add a better 3D cabin with 3D lights in a future update - at that point I hope that these problems will go away.

For now my workaround (if you suffer from the time-delay) is to simply leave the Fasten belt switch to ON.

Cheers, Jan

 

Edited by Litjan
  • Upvote 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×