Jump to content
Sign in to follow this  
sronayne96

'Re Install Gizmo' Error

Recommended Posts

I've just made the jump to XP11 and following installation of the IXEG 737 and JRollon CRJ200 I'm faced with the attached gizmo error. A prompt in the top right of the screen tells me to 'reinstall gizmo' but I don't know how to without just deleting and reinstalling the aircraft (which I have tried, to no avail). Suggestions?

 

 

gizmo error.PNG

Edited by sronayne96
Grammar Error

Share this post


Link to post
Share on other sites

I'd really encourage you to use the search function in times like this. This answer is here!

Delete the marker.1 and (if present) the license_db.bin file located in your X-Plane/X-Aviation folder.

Share this post


Link to post
Share on other sites

FYI I did a Windows 10 update yesterday wow what a mess, after calling Windows tech support I found it deleted my sound driver and the gizmo file, so the MU2 was asking me to re download it, I had no idea what to do first I tried reinstalling the MU2 but that didn’t work so I opened up a ticket but I found this and deleting the marker 1 file did the trick once again I have to thank Cameron for all his help, by the way Windows tech told it was a bug in the new update, these Windows updates can cause havoc 

 

joe 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×