airfighter

P.180 Avanti II - Support

134 posts in this topic

The aircraft is fully compatible with the latest X-Plane version, 11.20b2.

0

Share this post


Link to post
Share on other sites
3 hours ago, airfighter said:

The aircraft is fully compatible with the latest X-Plane version, 11.20b2.

Hi Tselios, I'm confused. I don't see a new version out there. Isn't V 2.1 still the latest?

Thanks for the great aircraft!

Kor

On 1/15/2018 at 5:09 AM, airfighter said:

I agree, though the Avanti I is quite similar as flight machine with Avanti II, but the cockpit differences are substantial to differentiate the operations quite a bit. 

I hear you Ilias. I sure wish the Avanti II POH was available. And I can imagine the cockpit differences are substantial, as you say. I believe they upgraded the avionics. Are you still intending to update to the EVO someday.

0

Share this post


Link to post
Share on other sites
5 hours ago, korkiley said:

Hi Tselios, I'm confused. I don't see a new version out there. Isn't V 2.1 still the latest?

 

Yes. There was an incompatibility with previous 11.20xx version. If you now are at the latest (11.20b2, as of today), everything works fine now.

0

Share this post


Link to post
Share on other sites

When I apply the 1.2.1 upgrade I get the following error:

from Log.txt

0:01:52.806 E/SYS: +-------------------------------------------------------------------------------
0:01:52.806 E/SYS: | Trying to create a texture either less than 1 or greater than the hw size!
0:01:52.806 E/SYS: | fbo-panel texture 1-fbo
0:01:52.806 E/SYS: | value:
0:01:52.806 E/SYS: | -2048
0:01:52.806 E/SYS: | (TEX_obj.cpp:64)
0:01:52.806 E/SYS: +-------------------------------------------------------------------------------

I tried reinstalling the original release then applying the upgrade, over writing existing files, but still got the same error.

I'm running in full screen mode with a resolution of 1920x1080.

Suggestions??

0

Share this post


Link to post
Share on other sites

@tcrop post both Log.txt and Gizmolog.txt files. A small portion of a file, will never be enough to troubleshoot.

Sent from my FIG-LX1 using Tapatalk

0

Share this post


Link to post
Share on other sites

@tcrop

If I understood correctly, you are not using the current version of the Avanti, but an old one... this one: 

This version is very old, last update was almost before 5 years, and probably will not work with XP11. I'm not supporting it any more. There is a new version here, for XP11:

Keep in mind that, if you are running Linux, the latest version will not work either, since there is no Gizmo support for Linux. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.