airfighter

P.180 Avanti II - Support

134 posts in this topic

But I was able to download it from here. Thank you! Unfortunately I'm in the middle of a 4 hour flight so must be patient : )

0

Share this post


Link to post
Share on other sites
7 minutes ago, korkiley said:

Hi Ilias! I'm very excited to use the new version. Unfortunately the link is failing. It says "We could not locate the item you are trying to view!"

The file is pending for authorization. Try a bit later.

 

 

Edited by airfighter
0

Share this post


Link to post
Share on other sites
3 minutes ago, korkiley said:

But I was able to download it from here. Thank you! Unfortunately I'm in the middle of a 4 hour flight so must be patient : )

No. That's an old one and is not going to work.

0

Share this post


Link to post
Share on other sites
8 minutes ago, korkiley said:
2 minutes ago, airfighter said:

No. That's an old one and is not going to work.

Yes, I just realized that. I'll hold on then. Thanks.

0

Share this post


Link to post
Share on other sites
Did you manage to install it? I have problems....unable....

Could you elaborate a bit more?
0

Share this post


Link to post
Share on other sites
1 hour ago, marpilot said:

Did you manage to install it? I have problems....unable....

Hi Marpilot, I'm unable to try yet. I have 100nm to go of SAV2001, the last of the Avanti flights for Susi Air Virtual.

Kor

0

Share this post


Link to post
Share on other sites

I posted screenshots on the other thread....but:

I get this message and nothing :(

Also ver.2.0 was cancelled...

avantierr1.jpg

0

Share this post


Link to post
Share on other sites
I posted screenshots on the other thread....but:

I get this message and nothing

Also ver.2.0 was cancelled...

avantierr1.jpg

We are looking into this. Windows version?
0

Share this post


Link to post
Share on other sites
8 minutes ago, jatar said:

thanks, good job!!!

 

You should thank @Cameron. He's the one, although Saturday, worked to made this possible!

0

Share this post


Link to post
Share on other sites

Then thaks to Cameron, it´s true that all people forget the work he does.
Happy new year to all people!

 

Edited by jatar
1

Share this post


Link to post
Share on other sites

Installed correctly for me now as well (Windows 10). Looks amazing. I noticed the VNAV button is still *clickable*, but have not done a flight yet. Does VNAV work now in v2.1? I

0

Share this post


Link to post
Share on other sites
5 minutes ago, Chris Beckett said:

Installed correctly for me now as well (Windows 10). Looks amazing. I noticed the VNAV button is still *clickable*, but have not done a flight yet. Does VNAV work now in v2.1? I

Not as should work. Will engage the autothrottles (which is not realistic...I'm getting ready a report on that). You might use it if you want, but first make sure that you have entered in the FMC (VNAV) logical values for the Avanti, otherwise will try to accelerate to 300KIAS!

You can use FLC or VS modes, and I have added an Altitude Intercept Arc in the MFD map, to show you where you are going to reach your target altitude, so you can adjust your rate of descent.

2

Share this post


Link to post
Share on other sites
2 hours ago, Lorenzo.D said:

How can i download it?

Inviato dal mio ASUS_X008D utilizzando Tapatalk

 

0

Share this post


Link to post
Share on other sites

Firstly, have my greatest thanks for your gift, but secondly, I can't license your product: correct entries (email and pwd) always fail! Could you please offer some help?

0

Share this post


Link to post
Share on other sites
Firstly, have my greatest thanks for your gift, but secondly, I can't license your product: correct entries (email and pwd) always fail! Could you please offer some help?

You don't need to do that. Just close the window.
0

Share this post


Link to post
Share on other sites

Thank you, I would never have had that idea. - Is there a way to disengage this licensing window (since it isn't needed)?

0

Share this post


Link to post
Share on other sites

Hi,

please fix autopilot altitude selector - wrong numbers ....

But speed tape is OK now :)

Cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.