Jump to content
jwenting

IXEG menu not hiding

Recommended Posts

The 737's popup/flyout menu stopped sliding outside the screen/hiding for me. 

This started today, worked fine last week when I last used the aircraft.

Nothing in the logs that indicates an error or warning, gizmo console is also clear.

Edited by Morten

Share this post


Link to post
Share on other sites

Hm, very weird. It should hide as soon as your mouse-pointer is not at the left side of the screen anymore.

Are you using multiple monitors? Are you running in windowed mode (and have the mouse pointer out of the x-plane window)?

Cheers, Jan

 

Share this post


Link to post
Share on other sites

Just for kicks, try to run X-Plane in windowed mode and see if the problem persists, please.

Cheers, Jan

 

Share this post


Link to post
Share on other sites

Hi Jan,

I think I messed up my X-Plane installation. When I change to windowed mode x-plane switches to my second monitor and stays in fullscreen mode :D

But yes, I don't have the problem on the second screen.

Share this post


Link to post
Share on other sites

Thanks for reporting back. The "many monitors" feature that X-Plane 11 brought has indeed some pitfalls - and they seem hard to troubleshoot, since the results vary from monitor to monitor...

The thing I hate most is that there is no way to exactly specify the size of the window I want to run (i.e. exactly 1920x1080). Sure, you can set that up in some preference menu, but you must use a calculator to specify the start and end pixels... really?

Cheers, Jan

 

  • Like 1

Share this post


Link to post
Share on other sites

Okay I got it. I have a Dual Monitor Setup. Mon 1 was my X-Plane Monitor and Mon 2 my EFB Monitor. Mon 2 was also my main monitor! So when when you use X-Plane on your secondary monitor you'll get this "menu issue". This Setting also have some kind of window position issues because I noticed that all X-Plane popup windows (like the IOS) opens in the right corner and you have to move them out everytime you reload X-Plane. The reason I used this switched setup was: When I used it the other way round an annoying flicker blinking occurs everytime I klicked "outside" the X-Plane window. I solved this now by adding one pixel to my vertical resolution (1921x1080).  

  • Upvote 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×