Sign in to follow this  
Followers 0
teban13

SilverliningV3.Clouds + IXEG

4 posts in this topic

Hello team

Today I bought the great IXEG and is flying really good. However, I got the message I am attaching here. "Please remove or Update Plugin (Silverlining) (SilverLiningV3.Clouds)". Everything was working just fine until today after installing the IXEG 733. I tried uninstalling SkyMaxxV3 and installing it again with no success. I am attaching also the log file so I can get more help. Please let me know if you need something else to diagnose my problem. Thanks in advance!!!

Log.txt

silverlining.png

0

Share this post


Link to post
Share on other sites

Do you have the most recent version available to you of SkyMaxx Pro? Make sure you re-install the latest version using the latest installer provided by X-Aviation; it should be available in your X-Aviation account.

If you're still having trouble, you'll have to open a ticket with X-Aviation support; as the plugin author, I don't have anything to do with X-Aviation's license management system nor any control over it.

 

0

Share this post


Link to post
Share on other sites

Ok so I entered into my account on the web site, downloaded it again, reinstalled it and worked great! I thought the idea of the new installer of xaviation would always download the updates right away and automatically. I didn't to me but I am happy with my clouds again. Thanks!

Enviado desde mi iPhone utilizando Tapatalk

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.