Jump to content
WARGUELLO5113

ILS approach not working

Recommended Posts

Hello, I noticed on a flight to KBOS from KATL that I was not able to intercept the localizer. The airport is by MisterX and confirmed it does work in xplane 11 with other aircraft. 

 

When lining up to runway 22L, I have freq 110.3 and a course heading of 216 degrees entered. I hit the LOC button but the aircraft will not establish itself on the localizer. I've attempted to enter at 3,000, 2,500, and 1,700 feet but still not avail. 

 

Im running latest xplane version and latest 1.2 IXEG 733

Edited by Morten

Share this post


Link to post
Share on other sites

Boston runway 04R/22L share the same ILS frequency at both ends 110.30.

 

On real life this would not be a problem because only one side of the runway will be operative at a given time as per weather conditions (head winds) while the other side ILS system will remain shutdown.

 

On xplane both ends will be avialable at the same time which may be an issue:

-You need to configure "disable ILS tailwind" on xplane local map (xplane will disable ILS tail wind runway for shares freq. cases to mimc real life)

-If you have this already enabled, maybe you were trying to land tail wind and that side was off

 

 

Please attach some screen captures when this happen to know what the system, displays says

Share this post


Link to post
Share on other sites
8 minutes ago, mmerelles said:

Boston runway 04R/22L share the same ILS frequency at both ends 110.30.

 

On real life this would not be a problem because only one side of the runway will be operative at a given time as per weather conditions (head winds) while the other side ILS system will remain shutdown.

 

On xplane both ends will be avialable at the same time which may be an issue:

-You need to configure "disable ILS tailwind" on xplane local map (xplane will disable ILS tail wind runway for shares freq. cases to mimc real life)

-If you have this already enabled, maybe you were trying to land tail wind and that side was off

 

 

Please attach some screen captures when this happen to know what the system, displays says

Ah, I see. I'll be sure to double check the settings this evening. It does make sense if the configuration may be set up as disable downwind ILS.

 

Also, I do remember the white ILS indicator on the aircraft did show show once the A/C was near the ILS but the magenta arrow markers did not. So you may be right. 

 

Thanks for the quick reply! Will writeback once im off of work. 

 

Cheer

 

Share this post


Link to post
Share on other sites

Make sure Airac installing correctly. Then, open XP, put your Aircraft at threshold of runway, open XP map, zoom the runway, click ils icon and radio nav 1 for updating the ils frequency. Wait for a couple of minutes. You don't modify any apt.dat or earthnav.dat. Don't get any damages. Sometimes, XP gets some help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×